g35 VQ35DE motor problems... HELP !!

Discuss topics related to the VQ series engine.
Yeaitshim
Posts: 5
Joined: Mon Feb 21, 2011 12:19 am
Car: G35 6sp coupe

g35 VQ35DE motor problems... HELP !!

Postby Yeaitshim » Mon Feb 21, 2011 12:24 am

Ok so i have 2004 g35 6sp coupe and the motor has a ticking noise on the driver side. It taps faster as the rpms goes up. Its not a knock it sounds like valve tap. Anyone heard of this issue before ? it sounds like a valve lash issue. please help, thanks in advance.

I tried searching b4 i posted, nothing came up.


GreatDane92
Posts: 167
Joined: Sat Jun 26, 2010 5:41 am
Car: 09 Altima Coupe - 2.5 6Spd CVT - Super Black

Re: g35 VQ35DE motor problems... HELP !!

Postby GreatDane92 » Mon Feb 21, 2011 12:34 am

Do any of these sound like the problem you're experiencing? Generally I would say take it to the dealer if it is decently new, on lease or under any kind of warranty because if its out of the ordinary and persists, then there is probably something wrong..

clicking-noise-driving-me-insane-t274549.html
engine-ticking-noise-t379609.html
http://g35driver.com/forums/g35-coupe-v ... noise.html

Hopefully one of these can lead you in the rigt direction and if not hopefully someone else here can... good Luck

Yeaitshim
Posts: 5
Joined: Mon Feb 21, 2011 12:19 am
Car: G35 6sp coupe

Re: g35 VQ35DE motor problems... HELP !!

Postby Yeaitshim » Mon Feb 21, 2011 12:52 am

Thanks Dane for the links. But its not the same issues, thanks for the time and help.

The tapping is coming from the driver motor side. I can rev up the motor in neutral, and the tapping will speed up. Its the same noise as valve tap and valve lash. Its driving me crazy, i need this problem gone quick. I want to pin point the problem before i go rebuilding and replacing everything..

GreatDane92
Posts: 167
Joined: Sat Jun 26, 2010 5:41 am
Car: 09 Altima Coupe - 2.5 6Spd CVT - Super Black

Re: g35 VQ35DE motor problems... HELP !!

Postby GreatDane92 » Mon Feb 21, 2011 1:03 am

Hmm, that sounds like it should be checked by a dealer regardless. It probably is valve tapping.. From what see it seems to be a "common" issue with the VQ35..

this link looks a little better, http://my350z.com/forum/engine-and-driv ... stion.html

In it I saw towards the very bottom:

"Originally Posted by Weq View Post
Did anyone ever find an fix to this problem?

Just over 100,000kms and i developed a ticking/tapping noise from the rear drivers side. This noise only happens when hot and gets faster with revs. Starts at about 2000~rpm..

Ive run Motul 8100 (5w40). Did an oil change about 4000km ago."

With the response being:

"The rear driverside what? Closest to the firewall?

Put your ear up to the valve covers at idle. Dont burn your ear off! Have someone sit inside steadily rev the motor a little. You should be able to pinpoint which valve it is with just your ear.

And if the sound gets louder when you put your head under the car, like under the driver seat. Then it's probably your clutch. : ) My clutch chatters like a mofo. pos

I check my oil levels once a week. fyi"

Hope this is closer, if not, sorry i couldnt help =S

Yeaitshim
Posts: 5
Joined: Mon Feb 21, 2011 12:19 am
Car: G35 6sp coupe

Re: g35 VQ35DE motor problems... HELP !!

Postby Yeaitshim » Mon Feb 21, 2011 1:20 am

Dane you've been a great help. I appreciate it a lot, thanks bro.

This my first VQ motor so i wasnt sure, but this was a great help. Ill be taking it to the shop to check it out.

GreatDane92
Posts: 167
Joined: Sat Jun 26, 2010 5:41 am
Car: 09 Altima Coupe - 2.5 6Spd CVT - Super Black

Re: g35 VQ35DE motor problems... HELP !!

Postby GreatDane92 » Mon Feb 21, 2011 6:41 am

Np Yeaitshim. Hopefully the shop can tell more more exactly what it is and hopefully its not an expensive fix or anything.. Good Luck bro


Return to “VQ30DE / VQ35DE / VQ35HR Forum”