2013 Infiniti M37s 4WAS / Traction Control Lights

Forum for Infiniti M37, M56 and Q70 owners.
Solaris1
Posts: 9
Joined: Mon Dec 30, 2019 4:47 pm
Car: 2013 Infiniti M37s

2013 Infiniti M37s 4WAS / Traction Control Lights

Postby Solaris1 » Mon Mar 09, 2020 8:28 am

After having my car scanned the following codes were found C1913 Motor Output of rear steering rack drawing too much amperage close to 20A, this was also causing these codes to set as well, C1686, C1671, C1930. It was recommended to replace the rear rack. at a dealer cost of 9K, and I can't find a used one anywhere. Does anyone know if it's possible to repair just the motor? Any help anyone could provide would be appreciated.

Thanks


User avatar
Ilya
Moderator
Posts: 8988
Joined: Fri Apr 23, 2010 11:20 pm
Car: 2011 M56x but I spend a lot of time on my 2015 Kawasaki Vulcan S. Former owner of a 2007 M35x. Also take care of my wife's 2016 QX60.
Location: Albany, NY
Contact:

Re: 2013 Infiniti M37s 4WAS / Traction Control Lights

Postby Ilya » Mon Mar 09, 2020 9:05 am

Hi. This has been covered recently. I think it's actually on the front page even, but here is the link:

4was-traction-control-light-fixed-motor-t624184.html

And this thread for some additional info:

4was-failure-statistics-t623077.html

Solaris1
Posts: 9
Joined: Mon Dec 30, 2019 4:47 pm
Car: 2013 Infiniti M37s

Re: 2013 Infiniti M37s 4WAS / Traction Control Lights

Postby Solaris1 » Mon Mar 23, 2020 7:28 am

I bought a rear stering rack motor from a later model M45 which has the same 4wheel Steering setup as my M37s. Since they both share the same motor. I swith out the motor on my car, reprogrammed it, and everything works just fine. Turns out is was the motor on the rear steering rack that was the issue, not the entire rack.


Return to “Infiniti M37, M56 and Q70 Forum”