Whining Differential

ONLY for ADVANCED technical discussion about the 240sx!
trpower7
Posts: 1259
Joined: Wed Jul 24, 2002 9:57 am
Contact:

Whining Differential

Postby trpower7 » Sun Jul 28, 2002 8:39 am

I have a rather odd problem with my rear end. Recently a very distinct whining occurs from rear end at roughly 40MPH. The whine is worse when the car is not under load (with the clutch disengaged) but is still present under load. Recently I was in a race and touched the redline (of course) in second and as soon as I let off the clutch to put it into third a loud whirring noise came thundering from the back. No visible evidence of problems, I am suspect of the differential. Cany anybody verify this?


User avatar
AunVoh
Posts: 560
Joined: Wed Jul 24, 2002 7:47 am
Contact:

Postby AunVoh » Sun Jul 28, 2002 8:39 am

do you have oil in it? is it the lsd or open? it also helps when you post about your car if you say what kind of car you have.

juazam_186
Posts: 69
Joined: Wed Jul 24, 2002 12:57 pm
Car: Cars & Computers

Postby juazam_186 » Sun Jul 28, 2002 8:39 am

Have you checked to see hoe much lubricant is in there.You should start there first.Is it a LSD???

juazam_186
Posts: 69
Joined: Wed Jul 24, 2002 12:57 pm
Car: Cars & Computers

Postby juazam_186 » Sun Jul 28, 2002 8:39 am

juazam_186 wrote:Have you checked to see hoe much lubricant is in there.You should start there first.Is it a LSD???
p.s.Sorry about parrotting Aun Voh.They are basic questions to your problem.:arcadefre :peace

User avatar
AunVoh
Posts: 560
Joined: Wed Jul 24, 2002 7:47 am
Contact:

Postby AunVoh » Sun Jul 28, 2002 8:39 am

juazam_186 you want to fight don't you? i'll handle this the most grown up why i know..... copy cat copy cat.

trpower7
Posts: 1259
Joined: Wed Jul 24, 2002 9:57 am
Contact:

Postby trpower7 » Sun Jul 28, 2002 8:39 am

I'm checking the fluid right now, but I just changed it to redline a month ago, and I know it was full then, perhaps I've sprung a leak, there is alot of fluid junk down there, but I'll make sure.

Nismo_Freak
Posts: 11665
Joined: Wed Jul 24, 2002 10:42 pm
Car: 89 240SX
Contact:

Postby Nismo_Freak » Sun Jul 28, 2002 8:39 am

Whirring often is a dry situation in the Differential ... are you sure its a stock differential? If its a KAAZ unit they often whine.

trpower7
Posts: 1259
Joined: Wed Jul 24, 2002 9:57 am
Contact:

Postby trpower7 » Sun Jul 28, 2002 8:39 am

Well I ripped the old one out and put in one from a junkyard and the whirring problem was solved. The old one was totally stuck, and had been run dry for about a month (found a really leaky seal)


Return to “240SX Technical Forum”