VQ35DE - Power Valve Actuator / VIAS Rattle

Discuss topics related to the VQ series engine.
xgrave01
Posts: 2
Joined: Wed Feb 05, 2014 8:39 pm
Car: 2002 Altime 3.5SE

VQ35DE - Power Valve Actuator / VIAS Rattle

Postby xgrave01 » Wed Feb 05, 2014 8:54 pm

Hey Everyone, my girlfriends car (2002 Altima 3.5SE) is having a bit of an issue. It rattles at around 1500-2000RPM on light acceleration. I've read every possible symptom from bad gas to heat shields to shredded cats to blah blah, but I do believe I've pinpointed the solution.

Today I tried to manually activate the Power Valve Actuator (plunger looking thing on the intake manifold that controls the VIAS valve). First thing that was weird was that it was dead center during idle. Now what was really weird was that when I put my finder under it and pushed it all the way up (I guess full open?), it started to make the rattling noise!


Three questions:

1. Is this rattle normal? If you guys actuate it 100% in either direction, do you get a rattle as well?

2. I have no problem pulling it out and trying to fix it, but I was thinking of doing the block off plate and getting rid of it altogether. What else would I have to cap to prevent a p1800 code from popping up (or any other codes for that matter)?

3. Can you guys tell me what position your actuator is in when the car is idling in park? Mine was dead center.

edit: I've seen recalls for VQ35DE's with the screws on the valve coming loose, could this be the issue?
Thanks guys!


xgrave01
Posts: 2
Joined: Wed Feb 05, 2014 8:39 pm
Car: 2002 Altime 3.5SE

Re: VQ35DE - Power Valve Actuator / VIAS Rattle

Postby xgrave01 » Thu Feb 06, 2014 2:39 pm

Nobody? :[

laughingdog
Posts: 6
Joined: Mon Feb 10, 2014 11:21 am
Car: Altima 3.5SE

Re: VQ35DE - Power Valve Actuator / VIAS Rattle

Postby laughingdog » Mon Feb 10, 2014 9:32 pm

Wow. I'm a newby here but I will contribute what little I know.
I recently bought an 02 3.5SE and had the VIAS solenoid code. So I took the Allen key and removed the engine cover, to find that the rubber tubing to the VIAS solenoid had cracked and broken, it was aged. I got a length from Autozone and replaced it, be GENTLE with the can, no don't ask ... and now the VIAS solenoids move decisively - they don't hover mid way.

leboism
Posts: 1
Joined: Thu Jun 12, 2014 2:44 am
Car: my car is a audi

Re: VQ35DE - Power Valve Actuator / VIAS Rattle

Postby leboism » Thu Jun 12, 2014 2:46 am

This is a great device! I found some more information on this website: http://www.directindustry.com/industria ... 67149.html

Carnie093
Posts: 1
Joined: Tue Sep 16, 2014 5:39 pm
Car: 2003 Altima 3.5SE

Re: VQ35DE - Power Valve Actuator / VIAS Rattle

Postby Carnie093 » Tue Sep 16, 2014 5:53 pm

I was just reading that there are a primary and a secondary intake tube and when you reach a certain RPM around 5K the secondary tube opens up using a vacuum line which causes that Power valve Actuator to open up.I believe that it is supposed to stay shut unless you reach a high RPM. So the question to your answer is no you Valve should not be half way open at idle. :ohno: I am having the same rattle with my car a low speeds also and when I checked it today it was stuck all the way open. Maybe it dose have something to do with the rattle.


Return to “VQ30DE / VQ35DE / VQ35HR Forum”

cron