vg30de camshaft trouble

Discuss topics related to the VQ series engine.
henroc28
Posts: 8
Joined: Fri Feb 13, 2015 5:59 am
Car: 1992 300zx n/a

vg30de camshaft trouble

Postby henroc28 » Fri Feb 13, 2015 6:24 am

OK so it goes like this..took an exhaust cam from one motor to put into another..when tightened down to the 8ft lb spec i can not turn can by hand. Only by wrench and a little muscle.the other cams have a little left to right play and I assume that's proper.the lobes of the can are opening the valves slightly because of it being so tight. :wtf2: Can anyone give me the best method to fix this issue whether that's buy new cam or use the head the can came off of..I'm stumped and a Nissan 300 virgin. Also new to this site. Thank you for any responses and or help..


henroc28
Posts: 8
Joined: Fri Feb 13, 2015 5:59 am
Car: 1992 300zx n/a

Re: vg30de camshaft trouble

Postby henroc28 » Fri Feb 13, 2015 1:03 pm

All 25 people looked at my post have zero expertise or even some criticism.. Anything?? :confused:

henroc28
Posts: 8
Joined: Fri Feb 13, 2015 5:59 am
Car: 1992 300zx n/a

Re: vg30de camshaft trouble

Postby henroc28 » Sat Feb 14, 2015 10:18 am

Found out the can I pulled to replace the broken can has a lobe difference..maybe wear idk..width and height of lobes are different..so many possibilities in my mind..could really use opinions here guys..could Tue bridges be bad or the can or the head..why are the cams different if not for wear..they are the same motor year make and model


Return to “VQ30DE / VQ35DE / VQ35HR Forum”