tinny rattle at random <with recordings>

Nissan Rogue forum - Includes Nissan Qashqai and Nissan Dualis as well.
TheRotorNurse
Posts: 12
Joined: Sat Sep 26, 2020 1:14 pm
Car: 2010 Nissan Rogue 360º (registration says KROM)

tinny rattle at random <with recordings>

Postby TheRotorNurse » Wed Oct 07, 2020 10:28 am

Trying to gwt the tinny rattle recorded. Basically its a random noise makes me paranoid, no metal was in the last oil change no metal was in tranny fluid. Car pulls fine, not missing idle is constant between 700 and 800 rpm. No fluids are burnt.


<div><iframe width="300" height="60" src="https://vocaroo.com/embed/63r3S3t1me2" frameborder="0"></iframe><br><a href="https://voca.ro/63r3S3t1me2" title="Vocaroo Voice Recorder" target="_blank">View on Vocaroo &gt;&gt;</a></div>

<div><iframe width="300" height="60" src="https://vocaroo.com/embed/jjLk5C5VghS" frameborder="0"></iframe><br><a href="https://voca.ro/jjLk5C5VghS" title="Vocaroo Voice Recorder" target="_blank">View on Vocaroo &gt;&gt;</a></div>

<div><iframe width="300" height="60" src="https://vocaroo.com/embed/mlA7dh4QVeN" frameborder="0"></iframe><br><a href="https://voca.ro/mlA7dh4QVeN" title="Vocaroo Voice Recorder" target="_blank">View on Vocaroo &gt;&gt;</a></div>


phmichel
Posts: 161
Joined: Tue Jun 24, 2014 3:00 pm
Car: 2013 Rogue S AWD
2017 Quest SV

Re: tinny rattle at random <with recordings>

Postby phmichel » Fri Oct 09, 2020 9:37 pm

Hard to tell from your audio but probably the heat shield. Common problem in Gen 1. Do a search on the forum.

TheRotorNurse
Posts: 12
Joined: Sat Sep 26, 2020 1:14 pm
Car: 2010 Nissan Rogue 360º (registration says KROM)

Re: tinny rattle at random <with recordings>

Postby TheRotorNurse » Fri Oct 09, 2020 10:34 pm

That is what i am thinking as well. it gets harmonic after warmup around 2000rpm then goes away after warmup is finished. I am just thankful that I dont have metal in my oil or transmission fluid. Once i got the car running ( i got it for 500 bucks ) I put on new cv axels , new control arms, balanced the weels and replaced the spark plugs and serp belt. i changed the oil and transmission fluid. then a woman hit me, and that got the front end fixed. then after that I got a new radiator and put it in and installed the upgraded transmission cooler and put a 6 pass finned aux cooler behind the bumper. It runs great. just that damned noise. Ill have to get my fat dad bod under there and poke at things lol.

User avatar
casperfun
Posts: 1009
Joined: Mon Oct 26, 2009 4:59 am
Car: 2009 Nissan Rogue SL AWD - Indigo Blue
Location: Mid-Atlantic States

Re: tinny rattle at random <with recordings>

Postby casperfun » Sat Oct 10, 2020 5:48 am

That’s some stupendous work done there, very impressed.

I had the heat shield problem. It was toward the tip up front.

So I just attached a plastic clip (ripped off a child hanger) where it was making contact at that point. Sound went away for many years until it moved a bit.

Rearranged it for a hot second. Quiet bliss again. :naughty:


Return to “Rogue Forum”