Stereo Randomly Not Playing Sound

Discussion forum for body kits, repair, modifications, interior styling, Audio / Video and internal/external lighting.
Vlach
Posts: 1
Joined: Mon Nov 16, 2015 12:18 pm

Stereo Randomly Not Playing Sound

Postby Vlach » Mon Nov 16, 2015 12:33 pm

I am having a recurring issue with my 2004 G35's (Bose system) stereo. Often times, when I start my car, my stereo will work, play music, and sound perfectly fine. After 30 seconds to a minute (sometimes more, sometimes immediately when turning the car on), the sound cuts out entirely. Turning it on and off has no effect. This lasts for a random amount of time. Sometimes only a few minutes. Sometimes over half an hour of driving. At some point, sound usually starts to come back in, but heavily distorted. It's very hard to explain, other than by saying grainy and very distorted, sometimes varying by a distorted bassline, to almost the whole song, with the bass just slightly out of whack. This will usually last another few minutes but can last much longer too.

This started happening very infrequently about a year ago. Happened for a short time, over a few days last winter. A few months ago, it was a random occurrence that happened for a few days in a row, and then it wouldn't happen for a few weeks. Now, it seems like it is almost every time I get into my car, though on occasion it still will work just fine upon start.

The best results I have came up with are probably a bad ground somewhere, or the amplifier is going out. A friend and I removed the stereo and connections seemed good there. In addition, he checked the amplifier wires and they seemed fine too. Any other input would be greatly appreciated.


User avatar
telcoman
Posts: 5631
Joined: Sat Jul 08, 2006 11:30 am
Car: 2016 Q70 Bye 2012 G37S 6 MT w Nav 94444 mi bye 2006 Infiniti G35 Sedan 6 MT @171796mi. 2013 Altima 2.5SV
Location: Central NJ

Re: Stereo Randomly Not Playing Sound

Postby telcoman » Mon Nov 16, 2015 1:09 pm

Remove the stereo and bench test it with power and speakers
If the trouble occurs on the bench its the stereo
If it only occurs in the vehicle then the trouble is in the wiring.
Might be time for a new stereo, new car or both

Good luck

Telcoman


Return to “G35 and G37 Interior, Exterior and Audio”