RPMs drop to 0 need help..

ONLY for ADVANCED technical discussion about the 240sx!
GoofyATX240
Posts: 696
Joined: Fri Jul 26, 2002 7:55 am
Contact:

RPMs drop to 0 need help..

Postby GoofyATX240 » Sat Jul 27, 2002 8:46 pm

Well heres the problem the stalling out that I posted bout well I kinda figured out how to make it stall..But the problem now is if ur doing 90 for instance.And you let off the gas the RPMs drop to zero fast as hell and bam I stall like a b****.

But if I downshift or something just to keep my rpms up its like it catches it in time.Or heres another example if I let off the gas doing 60 or so it drops below 1k rpms or lower then bounces up like a bungee cord (best way I can explain it) hope someone can help me out here...


User avatar
MasterMan
Posts: 2859
Joined: Sat Jul 27, 2002 11:11 am
Car: nothing running at the moment city buses "uck here
Contact:

Postby MasterMan » Sat Jul 27, 2002 8:46 pm

check the distrubitor... mine did that at idle.. it would bounce..and it was the distrubitor rotor (or somthin like that)

User avatar
1991240xs
Posts: 582
Joined: Wed Jul 24, 2002 6:51 pm
Contact:

rotor button

Postby 1991240xs » Sat Jul 27, 2002 8:46 pm

it's called a rotor button...it goes right under the distributor cap..pretty cheap..should be replaces when you do wires and plugs and cap anyway-

GoofyATX240
Posts: 696
Joined: Fri Jul 26, 2002 7:55 am
Contact:

Postby GoofyATX240 » Sat Jul 27, 2002 8:46 pm

Thanx guys for the input.But I found the problem was my IAA valve just gotta clean it out and it should be fine.If not I gotta replace it.


Return to “240SX Technical Forum”