No start problem / ecm & bcm questions

A forum for lovers of Infiniti's hot-rod crossover, the FX! In 2014, all FX models will be named Infiniti QX70, in line with Infiniti's new naming structure.
NorthwestFX
Posts: 3
Joined: Thu Jan 11, 2018 6:26 pm
Car: 2004 Infiniti FX35, 1983.5 Nissan/Datsun720

No start problem / ecm & bcm questions

Postby NorthwestFX » Thu Jan 11, 2018 6:41 pm

I am new to the forum and was just gifted an 04 fx35, with 97k miles, that is in texas (i am in washington state) the car is having the typical starting issue where it cranks but wont fire up. from what i understand the car had hail damage but was repaired and apparently did get some water inside. because of this i plan on replacing the a/c amplifier(this sounds like a common issue), the bcm(door locks and trunk dont work but seats and other electronics do) and the ecm as these seem to be the culprits when reading through other threads.
i also plan on replacing the crank sensor, cam sensor, and spark plugs. can any one think of any other electronics that should be replaced or be the culprit? i want to get all my ducks in a row before i fly to texas to fix it as i dont wanted to get stranded on a 2000 mile road trip home.

now for the second part of my post:
when i search on ebay for the ecm and bcm i see alot that say "for 03,04,05,06" with no part number, but when i did a little more research it looks like each year has its own part number. i called a local infiniti parts department and they told me that both the ecm and bcm are year specific. i was told i need the ecm part no. 23710-cg700. my fx is rwd without active cruise control so i know i would need one specific to that but has anyone tried using an ecu or bcm from a different year?

ican get the part through infinit but its about $200 dollars more than on ebay and i would rather not spend $350 if the part dosnt even need to be replaced but i am prepared to bite the bullet if need be.

any advice would be most helpful.


NorthwestFX
Posts: 3
Joined: Thu Jan 11, 2018 6:26 pm
Car: 2004 Infiniti FX35, 1983.5 Nissan/Datsun720

Re: No start problem / ecm & bcm questions

Postby NorthwestFX » Thu Jan 11, 2018 9:06 pm

**UPDATE**
A friend in Texas was able to start the car by putting it in neutral. not sure if that bypassed any of the computers or ac amp to start it or why it would start in neutral instead of park. transmission computer maybe? or transmission safety lock out over ride. my friend is going to hook up a scanner next week to see if it is flashing any codes

EdBwoy
Moderator
Posts: 2674
Joined: Tue Dec 25, 2012 12:47 am
Location: St. Louis Metro East - IL
Contact:

Re: No start problem / ecm & bcm questions

Postby EdBwoy » Thu Jan 11, 2018 9:49 pm

Welcome to the forum.

Reminds me why I avoid flooded cars, lol but you both seem to be on the right track. I don't have the answers to your questions yet (however, I learned to try starting a hard starter by trying it in Neutral as well as Park - probably from an old project with a bad PNP switch).

Here's something to get you going. Share it with your friend as well to boost his auto knowledge.
NICOclub hosts factory service manuals. These usually have a lot of info to help with troubleshooting. It is linked in my signature below.

NorthwestFX
Posts: 3
Joined: Thu Jan 11, 2018 6:26 pm
Car: 2004 Infiniti FX35, 1983.5 Nissan/Datsun720

Re: No start problem / ecm & bcm questions

Postby NorthwestFX » Thu Jan 11, 2018 10:16 pm

Thanks, I will look through the FSMs and see if i can learn anything more about it.


Return to “Infiniti FX35 / FX45 / FX37 / FX50 / QX70 Forum”

cron