New (to me) 370Z with Alpine HU = 0 Bass from door speakers?

Nissan 350z / Nissan 370z general community discussion forum
JSONSON
Posts: 2
Joined: Mon Jul 13, 2015 10:04 pm

New (to me) 370Z with Alpine HU = 0 Bass from door speakers?

Postby JSONSON » Mon Jul 13, 2015 10:09 pm

So I just bought a 370 base with sport package, meaning no Bose, only two 6.5" door speakers and two tweeters. The previous owner put in an aftermarket HU (Alpine IVA-W505). I also saw that there is a thick gauge power cable with a fuse going towards the hatch from the battery, so I assume he used to have an amp/sub.

My issue is that there is almost no bass coming out of the 6.5" door speakers. I don't know if these are stock or aftermarket. I tried changing settings on the HU to max bass, and it doesn't change it that much. I test drove a base 370Z with the OEM system, and it had much more bass, so it's something specific to this setup.

I'm pretty inexperienced with audio systems. What could be going on that the component speakers aren't outputting any bass? I'm going to buy an amp/sub/box soon after doing some research, but it'd be nice to at least have speakers that sound better than my cell phone speakers in the meanwhile.

Thanks.


User avatar
Rogue One
Moderator
Posts: 8145
Joined: Tue Jun 14, 2011 10:15 pm
Car: 2011 Nissan Rogue SL
2012 Nissan Rogue SL
2012 Honda CR-V LX
Location: Florida, USA

Re: New (to me) 370Z with Alpine HU = 0 Bass from door speakers?

Postby Rogue One » Tue Jul 14, 2015 5:52 am

Welcome to NICO! You didn't mention the model year, but I think the part is the same over all years.

Yes, there should be a separate amp. The first picture shows the part and mounting bracket.
Image
Image


As the previous owner replaced the stock HU, I'd be willing to bet he had a different amp installed, but removed it before getting rid of the car. Take it to a local car audio specialist and they should be able to get it sorted out for you.

JSONSON
Posts: 2
Joined: Mon Jul 13, 2015 10:04 pm

Re: New (to me) 370Z with Alpine HU = 0 Bass from door speakers?

Postby JSONSON » Tue Jul 14, 2015 7:13 am

Thanks! It's an 09. Are you saying even the base w/ sport package (without Bose) had a separate amp for the components? Where is this amp located?

I actually figured out last night that I had the high pass filter on lol. I turned it off on the HU, and it sounds better, but bass is still pretty lacking. I'm not sure if it's still less bass than the stock base system or if it's all in my head.

User avatar
Rogue One
Moderator
Posts: 8145
Joined: Tue Jun 14, 2011 10:15 pm
Car: 2011 Nissan Rogue SL
2012 Nissan Rogue SL
2012 Honda CR-V LX
Location: Florida, USA

Re: New (to me) 370Z with Alpine HU = 0 Bass from door speakers?

Postby Rogue One » Tue Jul 14, 2015 7:36 am

Yes the base model does have an amp. Here's some additional details. The amp was under the HU.
2009 370z FSM: http://www.nicoclub.com/FSM/370Z/Coupe/2009/
AV Section; AUDIO, VISUAL & NAVIGATION SYSTEM http://www.nicoclub.com/FSM/370Z/Coupe/2009/AV.pdf (pdf download)

Image


Return to “350z / 370z Discussion”