low oil pressure in M45 ?

Forum for Infiniti M35 and M45, and Nissan Fuga owners.
yidal8
Posts: 127
Joined: Mon Jan 13, 2003 9:50 am

low oil pressure in M45 ?

Postby yidal8 » Tue Oct 05, 2004 4:03 am

It happened twice already . If I don't drive the car for more then 4-5 days ,there is no oil left up in the valvetrain . When I start the car again after this period , very ugly clacking noise comes from the engine , for about 3-6 seconds , until oil pressure builds up . I don't like it . Never happened in my 91Q , or if it does , it is not this bad .Anybody knows about thid issue with the new V-8


User avatar
metaverse3
Posts: 415
Joined: Fri Aug 27, 2004 7:42 pm

Re: low oil pressure in M45 ? (yidal8)

Postby metaverse3 » Tue Oct 05, 2004 4:14 am

I'm assuming you checked oil level using the dipstick ? What weight do you run in the car ? could be a lazy oil pump or a blocked galley. New car, but not necessarily pefect.. Check the oil viscosity and do an oil change, if possible two to flush out the system..

User avatar
PalmerWMD
Posts: 17670
Joined: Mon Apr 29, 2002 3:14 pm
Car: 2004 350Z

Re: low oil pressure in M45 ? (metaverse3)

Postby PalmerWMD » Tue Oct 05, 2004 4:23 am

metaverse3 wrote:I'm assuming you checked oil level using the dipstick ? What weight do you run in the car ? could be a lazy oil pump or a blocked galley. New car, but not necessarily pefect.. Check the oil viscosity and do an oil change, if possible two to flush out the system..
What he said.

Fred..

qship96
Posts: 6624
Joined: Sun Nov 24, 2002 11:31 am
Car: 1996 Q45

Re: low oil pressure in M45 ? (PalmerWMD)

Postby qship96 » Tue Oct 05, 2004 5:46 am

could be faulty anti-drainback valve,allowing filter to empty on shutdown,therefor no oil flow upon restart until filter refills.

User avatar
PalmerWMD
Posts: 17670
Joined: Mon Apr 29, 2002 3:14 pm
Car: 2004 350Z

Postby PalmerWMD » Tue Oct 05, 2004 5:59 am

Good point Qship.Yidal you're not using a Fram or other cheapo filter with no or poor anti-drain back valves?

Of copurse even on good filters they some times become stuck.

Fred..


yidal8
Posts: 127
Joined: Mon Jan 13, 2003 9:50 am

Postby yidal8 » Tue Oct 05, 2004 7:34 am

Always change oil @ dealer . I assume 5W30 .Less then 1000 mi. since last change . Oil level is good . I guess nobody else is having this issue ? Should I complain ?

User avatar
PalmerWMD
Posts: 17670
Joined: Mon Apr 29, 2002 3:14 pm
Car: 2004 350Z

Postby PalmerWMD » Tue Oct 05, 2004 7:49 am

I woul;d bring it up.dealers generally use 5 w-30 (some use 10w-30 in summer).

Chances are your antidrainback valve in the filter has malfunctioned

User avatar
elwesso
Moderator
Posts: 34280
Joined: Sun Feb 23, 2003 4:52 pm
Car: 94 Q45t 5 speed, 2007 BMW M Coupe, 2007 G35S 6MT
Location: Indiana
Contact:

Re: (PalmerWMD)

Postby elwesso » Tue Oct 05, 2004 10:13 am

Worse comes to worse itd be a great excuse to get a new engine!

Q45tech
Moderator
Posts: 14365
Joined: Tue Apr 30, 2002 3:19 am
Car: 1990 Q45 342,400 miles 22 years ownership with original engine
1995 G20t 5 speed 334,000 miles 16" 2002 wheels - 205/50/16 Sr20ve vvl

Re: (elwesso)

Postby Q45tech » Tue Oct 05, 2004 2:48 pm

Look at the new design for lower friction valve lifters on the 2002 and later 4.5.


Return to “Infiniti M35 and M45 Forum”