Loud Noise When Starting in Cold Weather

A general discussion forum for G35 and G37 owners and a great place to introduce yourself to the NICOclub G-Series Forums!
sdotbailey
Posts: 1
Joined: Mon Jan 21, 2019 9:50 am
Car: 2012 Infiniti G37x Sedan

Loud Noise When Starting in Cold Weather

Postby sdotbailey » Mon Jan 21, 2019 10:04 am

Hey All,

I live in Canada and we're currently experiencing some pretty cold weather (-20 C with windchill) and when I start up my 2012 infiniti G37x sedan first thing in the morning there is a horrendous higher pitched whining/grinding sound. At first it sounded as though it was coming from the passenger side just under the dash, however more recently it sounds like it is coming from the area behind where the stereo etc is. After a while the noise stops and will very occasionally pop up again while drving, but for the most part once the car warms up and the noise stops, it stops for the duration of the drive. I've spent a ridiculous amount of time googling this and cant seem to find anything similar to this so I was hoping maybe some folks on here have experienced this and could point me in the right direction. It doesn't seem to be related at all to the fan or climate control system being on although tomorrow morning I will be sure to double check but im 90% sure I have turned the fan off so that I could listen more closely and the sound continues. Yesterday, I started the car up and then got out to brush off the snow and see if it sounded as awful outside the car as it does inside the car, and it was A LOT quieter outside than it is inside (almost inaudible).

This is driving me crazy. Please help!


04pathse
Posts: 752
Joined: Sun May 02, 2010 2:55 pm
Car: 2004 Nissan Pathfinder SE
2008.5 Mazda Mazdaspeed 3

Re: Loud Noise When Starting in Cold Weather

Postby 04pathse » Mon Jan 21, 2019 11:47 pm

my money is on the blower motor, it is located on passenger side under dash

carldu
Posts: 93
Joined: Wed Jul 03, 2013 9:30 pm
Car: 08 Titan

Re: Loud Noise When Starting in Cold Weather

Postby carldu » Wed Jan 30, 2019 10:16 pm

Maybe the steering belt is loose or the idler pulley is partially frozen.

User avatar
audtatious
Moderator
Posts: 36942
Joined: Sun Oct 27, 2002 5:31 pm
Car: 2017 Q60 Red Sport - 2014 Q50s AWD
Location: Stalking You
Contact:

Re: Loud Noise When Starting in Cold Weather

Postby audtatious » Wed Feb 06, 2019 9:48 am

Yeah, this does sound like a blower motor issue. Unfortunately not an easy thing to get to under the dash.


Return to “G35 and G37 General Discussions”