Limp Mode, reservoir full, leaking coolant

Discussion of Infiniti's amazing (and underrated) sport-luxury crossovers, the EX35 and EX37. For 2014, the EX series will be renamed QX50, in line with Ininfiit's new naming conventions.
TD
Posts: 17
Joined: Sat Mar 29, 2008 9:25 pm

Limp Mode, reservoir full, leaking coolant

Postby TD » Mon Jul 11, 2022 3:53 am

Hello EX35 drivers,

I have a 2008 Infiniti EX35 with 29,000 miles. I know, need to take a trip. While driving on the freeway the Coolant Gauge was pegged to Hot and the car reduced my speed. It was in Limp Mode. Service Engine Soon light was on. I drove off freeway and stopped. No steam from engine. However, coolant reservoir was empty, except for a little residual. Had car towed and left outside. Next day I poured a gallon of coolant/water mix into radiator and reservoir. The Owner’s Manual states “if there is insufficient coolant in the radiator, fill the radiator with coolant up to the filler opening and also add it to the reservoir tank up to the MAX level.” I could not have filled the radiator up to the filler opening or it would have overflowed. Drove car into garage. Coolant Gauge was at Cold. The reservoir held, but next day there was a puddle under car from front of car to middle of car.

Two days later, started car in garage. Now Service Engine Soon light is off. Ran engine for a while and Coolant Gauge was at about 1/3 above Cold. Same, puddle under car from front of car to middle of car.

NJGuy previously provided excellent preventative advice a couple of years ago which probably would have avoided this issue. However, I was dealing with family health issues and did not act. Unfortunately, NJGuy is no longer an Ex35 owner. His car ended in limp mode.

Is it the radiator, hoses, gasket, water pump or something else? Why is radiator not pulling coolant from reservoir? Also, how much coolant can fill the radiator?

Will tow car to independent mechanic or dealer to perform pressure test.

Appreciate any advice.


User avatar
VStar650CL
Posts: 5354
Joined: Thu Nov 12, 2020 1:25 pm
Car: 2013 Nissan Altima 2.5 SL
2004 Nissan Altima 2.5 S

Re: Limp Mode, reservoir full, leaking coolant

Postby VStar650CL » Mon Jul 11, 2022 6:01 am

TD wrote:
Mon Jul 11, 2022 3:53 am
Is it the radiator, hoses, gasket, water pump or something else? Why is radiator not pulling coolant from reservoir? Also, how much coolant can fill the radiator?
It could be any of the above, but it shouldn't be hard to find with a pressure test if it's leaking onto the garage floor. With low mileage like that, I rather suspect it will be something rubber that hardened and split. When there's a medium~large leak the system can't generate pressure when hot or vacuum as it cools off, so essentially the overflow tank can't function.


Return to “Infiniti EX35 / EX37 and QX50 / QX55 Forum”