JX35/QX60 Entire Headlight Assembly not working

Discussion forum for the Infiniti JX35 / Infiniti QX60 - This 7-seat premium crossover dominates the class.
User avatar
jsweaz
Posts: 30
Joined: Thu Aug 27, 2009 7:00 am

JX35/QX60 Entire Headlight Assembly not working

Postby jsweaz » Tue Oct 06, 2015 6:19 pm

I have scoured the web and cannot find anything related to this issue. Hopefully someone here can shed some light on the subject... pun intended.

The driver's side headlight (low/high) is not functioning.
The clear DRL / driving lights (in both headlight assemblies) are out.
The amber side marker lights (in both headlight assemblies) are out.

The only lights that work are the passenger side headlight (low/high), front amber turn signal lights (both) and the fog lights (both).

https://drive.google.com/file/d/0B5i...ew?usp=sharing

https://drive.google.com/file/d/0B5i...ew?usp=sharing

https://drive.google.com/file/d/0B5i...ew?usp=sharing

Thoughts? Comments? Help?


User avatar
Ilya
Moderator
Posts: 8677
Joined: Fri Apr 23, 2010 11:20 pm
Car: 2011 M56x but I spend a lot of time on my 2015 Kawasaki Vulcan S. Former owner of a 2007 M35x. Also take care of my wife's 2016 QX60.
Location: Albany, NY
Contact:

Re: JX35/QX60 Entire Headlight Assembly not working

Postby Ilya » Fri Oct 09, 2015 8:12 am

Moving this to the proper forum...

racollins60
Posts: 2
Joined: Wed Nov 16, 2016 1:21 pm

Re: JX35/QX60 Entire Headlight Assembly not working

Postby racollins60 » Fri Nov 18, 2016 5:52 pm

Curious if you ever resolved this issue. I am having the exact same issue and can't seem to find any helpful information.

User avatar
jsweaz
Posts: 30
Joined: Thu Aug 27, 2009 7:00 am

Re: JX35/QX60 Entire Headlight Assembly not working

Postby jsweaz » Sat Nov 19, 2016 9:11 am

Oddly we took the car back to the dealership (many miles out of warranty). They said that moisture had gotten into the headlight assemblies. I'm guessing there is a TSB somewhere on this because they replaced both assemblies free of charge.

cjsansom
Posts: 2
Joined: Sat Aug 26, 2017 2:59 pm

Re: JX35/QX60 Entire Headlight Assembly not working

Postby cjsansom » Mon Apr 29, 2019 10:14 am

Water got into my headlight (over a pint). It collects at the lowest part of the headlight assembly, which is where the Xenon ballast is mounted. ZAP. I had to replace the ballast and find the leak on the hadlight and seal it. With the headlight off the car, I only removed one bulb, so all other holes were filled. Sprayed soapy water on the headlight and blew into the headlight. My leak was that the top center where the clear cover meets the headlight assembly.


Return to “Infiniti JX35 / QX60 Forum”