Initializing software at startup

Forum for Infiniti M35 and M45, and Nissan Fuga owners.
gatiman
Posts: 37
Joined: Fri Feb 25, 2011 7:51 pm
Car: 2008 Infiniti M45x
2018 Nissan Maxima
2007 Porsche 997 Turbo
2013 Porsche 958 Cayenne GTS
Location: Atlanta, GA

Initializing software at startup

Postby gatiman » Sat May 18, 2019 12:50 pm

Any else experience the control panel locking up after pushing the press to start button and software initialization? The car starts, Infiniti logo on screen comes on, but no control of the radio, and AC or any console buttons are functioning? The AC is stuck on 75 degrees and med fan.

This has happened to me intermittently before when my iPhone was “connected” and Bluetooth was disconnected in the iPhone settings page while the car was running. It’s acting like the initialization software is hiccuping and not fully loading.
No fuses are blown, Tried disconnecting battery, waiting, reconnecting. This puts the console into what looks like default. Still no controls upon startup. In the past, it just intermittently seems to fully load at startup and everything works fine.

Normal procedure ... unlock, get into car, fasten seatbelt, press to start, engine starts, console loading starts and poof....radio is blasting everything works naturally.

any Help anyone? :sad:


kmiles
Posts: 258
Joined: Sun Mar 27, 2011 2:59 pm
Car: 2015 Q70 3.7 AWD - Hermosa Blue
Sold - 2007 M35x

Re: Initializing software at startup

Postby kmiles » Sat May 18, 2019 3:49 pm

I had it happen twice. Had to disconnect the battery for five minutes and then it came back fine. In my case, I think it came from having paired with a rental Nissan Rouge, and then coming back to my car, I had it lock up.

CarGuy87
Posts: 81
Joined: Wed Dec 26, 2018 9:12 am
Car: 350z, G37s, M35s
Location: Palm Springs, CA
Contact:

Re: Initializing software at startup

Postby CarGuy87 » Mon May 20, 2019 9:56 am

This is one of those situations where the hidden diagnostic menu might solve this software issue. Someone on here must know how to use it.

gatiman
Posts: 37
Joined: Fri Feb 25, 2011 7:51 pm
Car: 2008 Infiniti M45x
2018 Nissan Maxima
2007 Porsche 997 Turbo
2013 Porsche 958 Cayenne GTS
Location: Atlanta, GA

Re: Initializing software at startup

Postby gatiman » Wed May 22, 2019 4:40 am

Anybody got a remedy? I hate to take her into the dealership....

User avatar
Mjkkb2
Posts: 668
Joined: Mon Oct 21, 2013 11:37 am
Car: 2018 QX60 AWD, 2011 M37S, 2011 Quest, 2001 I30t(sold)
Location: Richmond VA

Re: Initializing software at startup

Postby Mjkkb2 » Wed May 22, 2019 6:00 am

...have you tried the diagnostic menu?

to access, with radio off, press and hold settings button and turn the volume knob until the menu pops up.

gatiman
Posts: 37
Joined: Fri Feb 25, 2011 7:51 pm
Car: 2008 Infiniti M45x
2018 Nissan Maxima
2007 Porsche 997 Turbo
2013 Porsche 958 Cayenne GTS
Location: Atlanta, GA

Re: Initializing software at startup

Postby gatiman » Wed May 22, 2019 6:20 pm

Can’t get to the diagnostic screen. Paid the stealership a $154 “diagnostic fee” to have them tell me the AV Control Unit seems to have died:
‘Duplicated that the AV & climate control controls do not work & that the A/C is in failsafe mode at 75°F Auto fresh air. Tested both the power & ground to both the control panels, the AV control unit & the Heater/AC control unit. All tested good. Found multiple DTCs stored the the AV control unit with the CIII-plus. The Primary DTC stored is U121F(INTERNAL COMM). Performed the diagnostic for this DTC & determined the the AV control unit needed to be replaced. Also found that when testing; the AV control unit was very hot & it's cooling fan was not turning on. The fan may have slowly been failing over time causing the intermittent issue & now has fully failed causing the AV control unit to over heat & no longer work.
Radio/Stereo: AV control unit.
$3951.43

Found a salvage replacement for $145 in California taken from 2010 M45. I will replace and install when arrives next week.
Shame on Infiniti for running too many subsystems through the crappy Bose AV Unit. :nono:


Return to “Infiniti M35 and M45 Forum”