HowTo: Install GROM Audio VLine VL2 (NIS9VL2) Android Auto/Apple CarPlay Interface (2011+ Infiniti M/Q70)

Forum for Infiniti M37, M56 and Q70 owners.
User avatar
Ilya
Moderator
Posts: 8973
Joined: Fri Apr 23, 2010 11:20 pm
Car: 2011 M56x but I spend a lot of time on my 2015 Kawasaki Vulcan S. Former owner of a 2007 M35x. Also take care of my wife's 2016 QX60.
Location: Albany, NY
Contact:

Re: HowTo: Install GROM Audio VLine VL2 (NIS9VL2) Interface (2011+ Infiniti M/Q70)

Postby Ilya » Mon Dec 23, 2019 6:51 pm

DoN_BLaZe34 wrote:
Mon Dec 23, 2019 6:21 pm
Any changes to the screen sensitivity/responsiveness? I think I recall you saying there were times where you had to press a little hard for the unit to respond?

I could be completely making this up lol
There is still a little bit of that, but I think it's the screen in general. Touch wasn't intended to be the main input on this screen (which is why the screen sits so far back into the dash and far from the driver)...but general responsiveness has improved from Android 5.x to 8.1 for sure.


asafinar
Posts: 20
Joined: Fri Jan 10, 2020 2:33 am
Car: Infiniti M56x 2011

Re: HowTo: Install GROM Audio VLine VL2 (NIS9VL2) Android Auto/Apple CarPlay Interface (2011+ Infiniti M/Q70)

Postby asafinar » Sun Feb 02, 2020 12:54 am

Hello.
Has anyone experienced issue with upgrading the firmware ? I have installed the Vline2 on my m56 and after I upgraded the firmware my screen went blank... white screen.
Really disappointing that a 600$ device has such bugs that has not been fixed already more than a year

User avatar
Ilya
Moderator
Posts: 8973
Joined: Fri Apr 23, 2010 11:20 pm
Car: 2011 M56x but I spend a lot of time on my 2015 Kawasaki Vulcan S. Former owner of a 2007 M35x. Also take care of my wife's 2016 QX60.
Location: Albany, NY
Contact:

Re: HowTo: Install GROM Audio VLine VL2 (NIS9VL2) Android Auto/Apple CarPlay Interface (2011+ Infiniti M/Q70)

Postby Ilya » Mon Feb 03, 2020 1:38 pm

asafinar wrote:
Sun Feb 02, 2020 12:54 am
Hello.
Has anyone experienced issue with upgrading the firmware ? I have installed the Vline2 on my m56 and after I upgraded the firmware my screen went blank... white screen.
Really disappointing that a 600$ device has such bugs that has not been fixed already more than a year
I did and I reported this to GROM. I was on my way to the airport (I'm in Vegas, Boca and Chicago until the 14th) so I can't troubleshoot but it sounds like they had a bad FW update as I've installed many many before this one and never had an issue.

Here was their initial response to me:
Can you try using volume or right side knob to bring the factory iPod menu, click on Now Playing item and let me know what that screen reads.

asafinar
Posts: 20
Joined: Fri Jan 10, 2020 2:33 am
Car: Infiniti M56x 2011

Re: HowTo: Install GROM Audio VLine VL2 (NIS9VL2) Android Auto/Apple CarPlay Interface (2011+ Infiniti M/Q70)

Postby asafinar » Mon Feb 03, 2020 11:12 pm

Ilya wrote:
Mon Feb 03, 2020 1:38 pm
asafinar wrote:
Sun Feb 02, 2020 12:54 am
Hello.
Has anyone experienced issue with upgrading the firmware ? I have installed the Vline2 on my m56 and after I upgraded the firmware my screen went blank... white screen.
Really disappointing that a 600$ device has such bugs that has not been fixed already more than a year
I did and I reported this to GROM. I was on my way to the airport (I'm in Vegas, Boca and Chicago until the 14th) so I can't troubleshoot but it sounds like they had a bad FW update as I've installed many many before this one and never had an issue.

Here was their initial response to me:
Can you try using volume or right side knob to bring the factory iPod menu, click on Now Playing item and let me know what that screen reads.
The same thing happened to me. They asked to tell them what is on the screen on NOW PLAYING menu. They basically wanted to check which version of the firmware in on their device. Mine said "29 USB Streaming" which means version 29 was on the device. After that they asked me to downgrade i to 28 then to 27.
Tried both of them... no result.
After that they haven't replied to me. Still waiting

User avatar
Ilya
Moderator
Posts: 8973
Joined: Fri Apr 23, 2010 11:20 pm
Car: 2011 M56x but I spend a lot of time on my 2015 Kawasaki Vulcan S. Former owner of a 2007 M35x. Also take care of my wife's 2016 QX60.
Location: Albany, NY
Contact:

Re: HowTo: Install GROM Audio VLine VL2 (NIS9VL2) Android Auto/Apple CarPlay Interface (2011+ Infiniti M/Q70)

Postby Ilya » Tue Feb 04, 2020 12:22 pm

I would call their store and demand to be transferred to support (which doesn't have a known number). This in excusable and if this gets blown off I will absolutely blast them on YouTube, Reddit, here, FB, etc.

Phone: 1-866-345-0694 8AM - 5PM PST Monday through Friday.

asafinar
Posts: 20
Joined: Fri Jan 10, 2020 2:33 am
Car: Infiniti M56x 2011

Re: HowTo: Install GROM Audio VLine VL2 (NIS9VL2) Android Auto/Apple CarPlay Interface (2011+ Infiniti M/Q70)

Postby asafinar » Tue Feb 04, 2020 1:20 pm

Ilya wrote:
Tue Feb 04, 2020 12:22 pm
I would call their store and demand to be transferred to support (which doesn't have a known number). This in excusable and if this gets blown off I will absolutely blast them on YouTube, Reddit, here, FB, etc.

Phone: 1-866-345-0694 8AM - 5PM PST Monday through Friday.
I have contacted the support, they promised that they are working on a solution that will be ready in a few days. I will update you as soon as I get their solution. Really hope this will work.
Maaaan, 600 bucks.... and they are still working on a problem that persists since the beginning of 2019

User avatar
Ilya
Moderator
Posts: 8973
Joined: Fri Apr 23, 2010 11:20 pm
Car: 2011 M56x but I spend a lot of time on my 2015 Kawasaki Vulcan S. Former owner of a 2007 M35x. Also take care of my wife's 2016 QX60.
Location: Albany, NY
Contact:

Re: HowTo: Install GROM Audio VLine VL2 (NIS9VL2) Android Auto/Apple CarPlay Interface (2011+ Infiniti M/Q70)

Postby Ilya » Tue Feb 04, 2020 1:38 pm

asafinar wrote:
Tue Feb 04, 2020 1:20 pm
Ilya wrote:
Tue Feb 04, 2020 12:22 pm
I would call their store and demand to be transferred to support (which doesn't have a known number). This in excusable and if this gets blown off I will absolutely blast them on YouTube, Reddit, here, FB, etc.

Phone: 1-866-345-0694 8AM - 5PM PST Monday through Friday.
I have contacted the support, they promised that they are working on a solution that will be ready in a few days. I will update you as soon as I get their solution. Really hope this will work.
Maaaan, 600 bucks.... and they are still working on a problem that persists since the beginning of 2019
I got the same response.

I can't say the same issue has existed since beginning of 2019 though. I have had an occasional (once every 3 months) glitch where I need to unplug the box, etc. but this is different.

Yoda's Master
Posts: 195
Joined: Tue Jul 10, 2018 11:26 pm
Car: 2012 M56
2009 370z
Location: Rock in the middle of nowhere

Re: HowTo: Install GROM Audio VLine VL2 (NIS9VL2) Android Auto/Apple CarPlay Interface (2011+ Infiniti M/Q70)

Postby Yoda's Master » Tue Feb 04, 2020 9:24 pm

Ask them to send you the reset microsd to restore to stock. They sell it separately, but why pay if they agree to send it to you for free. They won't put it online cause they say you don't know how to properly format the sd card and may brick the device if it is not formatted properly.

Edit:
Link to the card in case you want to lose more money.
https://gromaudio.com/store/accessories ... -card.html

Edit 2:
If you want to try yourself for free then download, extract, and copy the 3 files onto a microSD card. The card I received is 8GB formatted to FAT32.

TRY AT YOUR OWN RISK. I'M NOT RESPONSIBLE IF YOUR DEVICE GETS BRICKED.

- Reboot Into Recovery, wait for main screen with menu
- Insert SD card
- Click "Update to 8.1 from SD Card"

https://drive.google.com/file/d/1eB7kO4 ... sp=sharing

Brian35XR
Posts: 117
Joined: Sun Jul 20, 2014 8:12 am
Car: 2011 Infiniti M37x
2006 Infiniti M35x
2004 Infiniti G35 - Sold

Re: HowTo: Install GROM Audio VLine VL2 (NIS9VL2) Android Auto/Apple CarPlay Interface (2011+ Infiniti M/Q70)

Postby Brian35XR » Sun Feb 09, 2020 1:45 pm

Yep... same as everyone here. Installed a firmware update and now unit is bricked. Oddly enough though it's still "functioning" as the Bluetooth A2DP streaming works but no video. This is all I get now (sometimes it changed colors by itself):
Image

I e-mailed support and they advised me to re-install just the firmware using the below steps but I CANNOT get it to work. Anyone here wanna try please? Here is the firmware file provided by GROM support: http://s000.tinyupload.com/?file_id=677 ... 3042757801
My apologies, seems like the wrong version update went through.
Here is the FW29 that needs to be installed.

You will need a USB flash drive. Make sure is freshly format FAT32 that is empty.
Download the file onto the USB flash drive and rename it gromvl1.hex

1. Before proceeding with loading the firmware,
Switch the radio to to FM before turning off and unplugging the Vline module

2. Switch Ignition OFF

3. Unplug the VLINE module from the vehicle (including USB cable)

4. Insert the USB flash drive with the renamed file gromvl1.hex into the lower USB port (labeled USB2)

5. Reconnect power to the VLine module. Pay attention to the LED light on the USB drive, It should flash and then turn off. Once LED is off then the firmware is flashed/loaded.

6. After the firmware flashed, simply turn Ignition to ON position, then OFF then ON, wait for 10 seconds after Splash screen off, then press DISC button and see if it displays Vline logo or anything Vline related


Let me know if you have any questions about the process and steps.

Yoda's Master
Posts: 195
Joined: Tue Jul 10, 2018 11:26 pm
Car: 2012 M56
2009 370z
Location: Rock in the middle of nowhere

Re: HowTo: Install GROM Audio VLine VL2 (NIS9VL2) Android Auto/Apple CarPlay Interface (2011+ Infiniti M/Q70)

Postby Yoda's Master » Sun Feb 09, 2020 4:06 pm

Brian35XR wrote:
Sun Feb 09, 2020 1:45 pm
Yep... same as everyone here. Installed a firmware update and now unit is bricked. Oddly enough though it's still "functioning" as the Bluetooth A2DP streaming works but no video. This is all I get now (sometimes it changed colors by itself):
Image

I e-mailed support and they advised me to re-install just the firmware using the below steps but I CANNOT get it to work. Anyone here wanna try please? Here is the firmware file provided by GROM support: http://s000.tinyupload.com/?file_id=677 ... 3042757801
My apologies, seems like the wrong version update went through.
Here is the FW29 that needs to be installed.

You will need a USB flash drive. Make sure is freshly format FAT32 that is empty.
Download the file onto the USB flash drive and rename it gromvl1.hex

1. Before proceeding with loading the firmware,
Switch the radio to to FM before turning off and unplugging the Vline module

2. Switch Ignition OFF

3. Unplug the VLINE module from the vehicle (including USB cable)

4. Insert the USB flash drive with the renamed file gromvl1.hex into the lower USB port (labeled USB2)

5. Reconnect power to the VLine module. Pay attention to the LED light on the USB drive, It should flash and then turn off. Once LED is off then the firmware is flashed/loaded.

6. After the firmware flashed, simply turn Ignition to ON position, then OFF then ON, wait for 10 seconds after Splash screen off, then press DISC button and see if it displays Vline logo or anything Vline related


Let me know if you have any questions about the process and steps.
That file is way too small. I re-enabled the download link in my earlier post. Try that one.

asafinar
Posts: 20
Joined: Fri Jan 10, 2020 2:33 am
Car: Infiniti M56x 2011

Re: HowTo: Install GROM Audio VLine VL2 (NIS9VL2) Android Auto/Apple CarPlay Interface (2011+ Infiniti M/Q70)

Postby asafinar » Tue Feb 11, 2020 10:53 am

Dear friends. At last my issue is fixed. Grom audio has just sent me their latest firmware the 30th version. With the steps you wrote above this file worked for me.
You can find the file here. Hope this will work. Good luck
https://drive.google.com/file/d/19RCloQ ... sp=sharing

Brian35XR
Posts: 117
Joined: Sun Jul 20, 2014 8:12 am
Car: 2011 Infiniti M37x
2006 Infiniti M35x
2004 Infiniti G35 - Sold

Re: HowTo: Install GROM Audio VLine VL2 (NIS9VL2) Android Auto/Apple CarPlay Interface (2011+ Infiniti M/Q70)

Postby Brian35XR » Tue Feb 11, 2020 11:00 am

Yoda's Master wrote:
Sun Feb 09, 2020 4:06 pm
That file is way too small. I re-enabled the download link in my earlier post. Try that one.
Hi Yoda, i don't think it's necessary to reinstall the entire Android operating system. Just the firmware file which interfaces with our factory system. Grom sent an update that was made for a different car, allegedly. I will reinstall Android if it's a last resort.
asafinar wrote:
Tue Feb 11, 2020 10:53 am
Dear friends. At last my issue is fixed. Grom audio has just sent me their latest firmware the 30th version. With the steps you wrote above this file worked for me.
You can find the file here. Hope this will work. Good luck
https://drive.google.com/file/d/19RCloQ ... sp=sharing
I will try this after work. Question, how long did the LED on your flash drive stay lit? Mine flashes for a second and goes out instantly.

User avatar
Ilya
Moderator
Posts: 8973
Joined: Fri Apr 23, 2010 11:20 pm
Car: 2011 M56x but I spend a lot of time on my 2015 Kawasaki Vulcan S. Former owner of a 2007 M35x. Also take care of my wife's 2016 QX60.
Location: Albany, NY
Contact:

Re: HowTo: Install GROM Audio VLine VL2 (NIS9VL2) Android Auto/Apple CarPlay Interface (2011+ Infiniti M/Q70)

Postby Ilya » Tue Feb 11, 2020 11:46 am

Thanks for the update asafinar. I'm still traveling for work and won't be home until Thursday evening but happy to hear that the above worked for you. I will be doing this Thursday night or Friday and will report back my result as well.

asafinar
Posts: 20
Joined: Fri Jan 10, 2020 2:33 am
Car: Infiniti M56x 2011

Re: HowTo: Install GROM Audio VLine VL2 (NIS9VL2) Android Auto/Apple CarPlay Interface (2011+ Infiniti M/Q70)

Postby asafinar » Wed Feb 12, 2020 4:34 am

Brian35XR wrote:
Tue Feb 11, 2020 11:00 am
Yoda's Master wrote:
Sun Feb 09, 2020 4:06 pm
That file is way too small. I re-enabled the download link in my earlier post. Try that one.
Hi Yoda, i don't think it's necessary to reinstall the entire Android operating system. Just the firmware file which interfaces with our factory system. Grom sent an update that was made for a different car, allegedly. I will reinstall Android if it's a last resort.
asafinar wrote:
Tue Feb 11, 2020 10:53 am
Dear friends. At last my issue is fixed. Grom audio has just sent me their latest firmware the 30th version. With the steps you wrote above this file worked for me.
You can find the file here. Hope this will work. Good luck
https://drive.google.com/file/d/19RCloQ ... sp=sharing
I will try this after work. Question, how long did the LED on your flash drive stay lit? Mine flashes for a second and goes out instantly.
As you have mentioned the LED on the flash stays for 1.5 seconds and disappears. I did the following.
I have disconnected absolutely all the wires (that's what I was told by GROM to do). After I disconnected all the wires I put the usb flash drive to USB 2. After I put only the power cord from behind. The flash drive started flashing for 1.5 seconds and then its gone. After I have waited 10-15 seconds and reconnected all other wires to the Vline2. Then I switched on the ignition to on, then off and then on.
It worked

User avatar
Ilya
Moderator
Posts: 8973
Joined: Fri Apr 23, 2010 11:20 pm
Car: 2011 M56x but I spend a lot of time on my 2015 Kawasaki Vulcan S. Former owner of a 2007 M35x. Also take care of my wife's 2016 QX60.
Location: Albany, NY
Contact:

Re: HowTo: Install GROM Audio VLine VL2 (NIS9VL2) Android Auto/Apple CarPlay Interface (2011+ Infiniti M/Q70)

Postby Ilya » Fri Feb 14, 2020 3:39 pm

This didn't work for me. I've tried with all wires disconnected, only power disconnected, etc. I still have a 'busted' screen.

I'm livid.

Edit: after a few more attempts I got it working. Back to normal now.

Brian35XR
Posts: 117
Joined: Sun Jul 20, 2014 8:12 am
Car: 2011 Infiniti M37x
2006 Infiniti M35x
2004 Infiniti G35 - Sold

Re: HowTo: Install GROM Audio VLine VL2 (NIS9VL2) Android Auto/Apple CarPlay Interface (2011+ Infiniti M/Q70)

Postby Brian35XR » Fri Feb 14, 2020 4:49 pm

Happy to report mine is also resolved with the v30 firmware that asafinar posted. I tried countless times with the same method using the v29 firmware GROM sent me and no dice. The v30 worked first shot. Thanks.

asafinar
Posts: 20
Joined: Fri Jan 10, 2020 2:33 am
Car: Infiniti M56x 2011

Re: HowTo: Install GROM Audio VLine VL2 (NIS9VL2) Android Auto/Apple CarPlay Interface (2011+ Infiniti M/Q70)

Postby asafinar » Sat Feb 15, 2020 12:12 am

Glad that this issue is fixed.
I have now requested the GROM to give a solution to a blank black screen that sometimes happen when you turn on the car. The music plays in the background from the module but the screen is not activated, just a black screen. This issue is solved by just disconnecting the power wire from the module and putting it back. But anyways, this needs to have a solid solution. Waiting for their reply

jeaosos
Posts: 6
Joined: Tue Feb 25, 2020 6:17 am
Car: Infiniti Q70L

Re: HowTo: Install GROM Audio VLine VL2 (NIS9VL2) Android Auto/Apple CarPlay Interface (2011+ Infiniti M/Q70)

Postby jeaosos » Wed Feb 26, 2020 8:15 pm

I also install the vline2, the black screen problem seems fixed since FW26, but a new problem happen in FW29, I am using FW30 works good for 2 weeks.

User avatar
Ilya
Moderator
Posts: 8973
Joined: Fri Apr 23, 2010 11:20 pm
Car: 2011 M56x but I spend a lot of time on my 2015 Kawasaki Vulcan S. Former owner of a 2007 M35x. Also take care of my wife's 2016 QX60.
Location: Albany, NY
Contact:

Re: HowTo: Install GROM Audio VLine VL2 (NIS9VL2) Android Auto/Apple CarPlay Interface (2011+ Infiniti M/Q70)

Postby Ilya » Thu Feb 27, 2020 11:30 am

jeaosos wrote:
Wed Feb 26, 2020 8:15 pm
I also install the vline2, the black screen problem seems fixed since FW26, but a new problem happen in FW29, I am using FW30 works good for 2 weeks.
Yeah I haven't had the random black screen when starting the car issue in a while...so maybe it is indeed resolved.

DoN_BLaZe34
Posts: 1656
Joined: Fri Jul 23, 2010 4:40 pm
Car: 2007 M45 Sport - Sold
2006 FX45 - Traded
2014 Q70S 5.6 - Current
Location: Jersey

Re: HowTo: Install GROM Audio VLine VL2 (NIS9VL2) Android Auto/Apple CarPlay Interface (2011+ Infiniti M/Q70)

Postby DoN_BLaZe34 » Sun Apr 05, 2020 9:37 am

Reading back through this entire thread. So outside of satown is everyone that had this unit an Android phone user?? No one with an iPhone has confirmed the carplay adapter works?

Yoda's Master
Posts: 195
Joined: Tue Jul 10, 2018 11:26 pm
Car: 2012 M56
2009 370z
Location: Rock in the middle of nowhere

Re: HowTo: Install GROM Audio VLine VL2 (NIS9VL2) Android Auto/Apple CarPlay Interface (2011+ Infiniti M/Q70)

Postby Yoda's Master » Sun Apr 05, 2020 3:19 pm

Carplay doesn't work. I tried

DoN_BLaZe34
Posts: 1656
Joined: Fri Jul 23, 2010 4:40 pm
Car: 2007 M45 Sport - Sold
2006 FX45 - Traded
2014 Q70S 5.6 - Current
Location: Jersey

Re: HowTo: Install GROM Audio VLine VL2 (NIS9VL2) Android Auto/Apple CarPlay Interface (2011+ Infiniti M/Q70)

Postby DoN_BLaZe34 » Sun Apr 26, 2020 7:25 pm

Have any of you guys been able to get your iPod to work? If so, how?

kmiles
Posts: 290
Joined: Sun Mar 27, 2011 2:59 pm
Car: 2015 Q70 3.7 AWD - Hermosa Blue
Sold - 2007 M35x

Re: HowTo: Install GROM Audio VLine VL2 (NIS9VL2) Android Auto/Apple CarPlay Interface (2011+ Infiniti M/Q70)

Postby kmiles » Sun Apr 26, 2020 8:41 pm

On my Q70, I have an old iPod with the 30 pin connector plugged into the USB connector in the center console. It works fine, sounds great and I can control it with the touch screen and the steering wheel controls. The USB port keeps it charged.

Yoda's Master
Posts: 195
Joined: Tue Jul 10, 2018 11:26 pm
Car: 2012 M56
2009 370z
Location: Rock in the middle of nowhere

Re: HowTo: Install GROM Audio VLine VL2 (NIS9VL2) Android Auto/Apple CarPlay Interface (2011+ Infiniti M/Q70)

Postby Yoda's Master » Sun Apr 26, 2020 9:52 pm

DoN_BLaZe34 wrote:
Sun Apr 26, 2020 7:25 pm
Have any of you guys been able to get your iPod to work? If so, how?
The unit has two usb ports, one is designated for apple. Try using the other port if it's not working.

kmiles wrote:
Sun Apr 26, 2020 8:41 pm
On my Q70, I have an old iPod with the 30 pin connector plugged into the USB connector in the center console. It works fine, sounds great and I can control it with the touch screen and the steering wheel controls. The USB port keeps it charged.
That port isn't hooked up after you install grom.

User avatar
Ilya
Moderator
Posts: 8973
Joined: Fri Apr 23, 2010 11:20 pm
Car: 2011 M56x but I spend a lot of time on my 2015 Kawasaki Vulcan S. Former owner of a 2007 M35x. Also take care of my wife's 2016 QX60.
Location: Albany, NY
Contact:

Re: HowTo: Install GROM Audio VLine VL2 (NIS9VL2) Android Auto/Apple CarPlay Interface (2011+ Infiniti M/Q70)

Postby Ilya » Mon Apr 27, 2020 8:54 am

Correct...you are effectively replacing your center arm rest USB port with the Grom and it's 2 USB ports.

For the iPod, I think it's USB2 that is Apple specific per their instructions.

That being said, for those who aren't on FB but monitor this thread, a user on the FB group posted that CarPlay now works wired and wireless. That was one of the questions I was unable to answer as an Android user.

DoN_BLaZe34
Posts: 1656
Joined: Fri Jul 23, 2010 4:40 pm
Car: 2007 M45 Sport - Sold
2006 FX45 - Traded
2014 Q70S 5.6 - Current
Location: Jersey

Re: HowTo: Install GROM Audio VLine VL2 (NIS9VL2) Android Auto/Apple CarPlay Interface (2011+ Infiniti M/Q70)

Postby DoN_BLaZe34 » Mon Apr 27, 2020 8:58 am

I finally pulled the trigger on this thing and have been able to get CarPlay to work both wired and wireless. My only issue at the moment is I'm unable to get my iPod to work. It's pretty ancient I wonder if it's too old to be recognized 😔

User avatar
wideopn11
Moderator
Posts: 804
Joined: Mon Aug 06, 2012 12:27 pm
Car: 2012 M37x Moonlight White

Takeda CAI
Stillen exhaust w/ MeganRacing Y-pipe
SCALE coilovers 16K/10K F/R
Akebono BBK
Cusco strutbar
25mm spacers F/R
Uprev tune by seymore4
Location: Charleston, SC

Re: HowTo: Install GROM Audio VLine VL2 (NIS9VL2) Android Auto/Apple CarPlay Interface (2011+ Infiniti M/Q70)

Postby wideopn11 » Tue May 19, 2020 8:59 am

Still thinking about installing this. Also considering the Tesla style screen. :confused:

Brian35XR
Posts: 117
Joined: Sun Jul 20, 2014 8:12 am
Car: 2011 Infiniti M37x
2006 Infiniti M35x
2004 Infiniti G35 - Sold

Re: HowTo: Install GROM Audio VLine VL2 (NIS9VL2) Android Auto/Apple CarPlay Interface (2011+ Infiniti M/Q70)

Postby Brian35XR » Tue May 19, 2020 9:14 am

The newest Vline update (3.19.0?) added a button to view your entire app list on the Dashlinq screen, finally.


Return to “Infiniti M37, M56 and Q70 Forum”