High Oil useage

A forum for lovers of Infiniti's hot-rod crossover, the FX! In 2014, all FX models will be named Infiniti QX70, in line with Infiniti's new naming structure.
jhonjhon
Posts: 10
Joined: Sun Jul 14, 2019 4:12 pm
Car: 2011 malbec fx50s

High Oil useage

Postby jhonjhon » Sun Jul 14, 2019 6:59 pm

Hello, I'm a new owner of a 2011 fx50s, 94000 miles, and completely love the car. Indo have a problem that any opinion would be appreciated. About a week after i got it the engine sounded funny and i found it 3 qts low on oil. I topped it off with mobil 1 5w30. About 3 weeks later it is another qt low. Possiby 500 miles in the 3 weeks. There was a jiffy lube sticker with a return milage that wasn't due for another 1000 miles. I assume the nissan dealer never even pulled the dip stick to check the oil, washed it and put it on the lot. Tomorrow i plan on a fresh oil change and filter and keep close watch on the level. I don't see any leaks or smoke but the exhaust tips seem very black to me. Any opinions on what i should be looking for. I'm hoping the crap jiffy lube change is causing all the problems. I was going to use mobil 1 high milage. Are there any better options and would an oil additive suchnas lucas be helpful. Thank you again, john


macgiver
Posts: 944
Joined: Wed Jul 04, 2007 10:21 am

Re: High Oil useage

Postby macgiver » Mon Jul 15, 2019 12:38 am

That dealer may have sold a lemon , and Lucas , that dealer probably put 1 quart Dino oil to 4 quarts LUCAS !
Jiffy sticker - from any previous owner - means nuthi 'n . :crazy:
All due respect , I'm hopin if that's what's really happenin you can take it back , Man , :yesnod
My opinion LUCAS = Junk for a JUNK CAR :lolling:

jhonjhon
Posts: 10
Joined: Sun Jul 14, 2019 4:12 pm
Car: 2011 malbec fx50s

Re: High Oil useage

Postby jhonjhon » Mon Jul 15, 2019 7:12 am

I don't think the dealer did anything to it. I was only wondering if any additive would slow down the consumption. Taking it back is not an option. Thanks

macgiver
Posts: 944
Joined: Wed Jul 04, 2007 10:21 am

Re: High Oil useage

Postby macgiver » Mon Jul 15, 2019 11:50 am

Sorry to hear that , because seeing full quarts+ low , and SO quickly ,the poor engine seems like money pit,would be to fix. No-one would want to give you a lot of things to "fish" around , wasting time if you could remedy this as a bad sale. I feel for you ,man. :cool:
Hearing the details also seems your way beyond any LUCAS fix , in my day we had S T P (aka Suck The Public) .

jhonjhon
Posts: 10
Joined: Sun Jul 14, 2019 4:12 pm
Car: 2011 malbec fx50s

Re: High Oil useage

Postby jhonjhon » Mon Jul 15, 2019 2:43 pm

Thanks, just got an oil change and filter, dumped a jug of techron in the tank. Maybe it's me, bit it seems smoother and doesn't buck as I pull out. Mechanic wiped the inside of the exhaust tips and it was sooty. He said it was burning. I'm just going to see how it goes and how long it takes until I have to add again. Thanks for the reply

jhonjhon
Posts: 10
Joined: Sun Jul 14, 2019 4:12 pm
Car: 2011 malbec fx50s

Re: High Oil useage

Postby jhonjhon » Mon Jul 15, 2019 3:14 pm

I also found top tier gas for it and filled it up. Im hoping for any improvement. At least now I have a baseline to gauge how bad it is

EdBwoy
Moderator
Posts: 3306
Joined: Tue Dec 25, 2012 12:47 am
Location: St. Louis Metro East - IL
Contact:

Re: High Oil useage

Postby EdBwoy » Mon Aug 05, 2019 11:17 am

Hello, and I hope your experience with your recent purchase has gotten better by now. Any updates to share on the oil issue?

I was also curious; although most people don't buy an FX50 solely for its fuel economy, might you have been monitoring your gas mileage during the same time period?

jhonjhon
Posts: 10
Joined: Sun Jul 14, 2019 4:12 pm
Car: 2011 malbec fx50s

Re: High Oil useage

Postby jhonjhon » Mon Aug 05, 2019 1:55 pm

After the oil change it has gotten much better. I guess about a at per 1500 mi. I know it's still alot but I'm hoping it's going to continue to improve after the next couple oil changes with the proper oil. Gas mileage is about 17.5with 60/40 highway town miles. Thanks

EdBwoy
Moderator
Posts: 3306
Joined: Tue Dec 25, 2012 12:47 am
Location: St. Louis Metro East - IL
Contact:

Re: High Oil useage

Postby EdBwoy » Tue Aug 06, 2019 3:08 pm

It's good to hear that things are trending in the right direction.

I would keep at it, trying to address what seems to be deferred maintenance especially on the fluids. Consider addressing your transmission fluid, rear and front differentials, brakes, as well as the coolant system.
For the engine, my preference would be any good synthetic oil and quality oil filter - change it frequently for the time being. Yes, it is expensive, but here we are trying to invest a little money to avoid spending a lot more on engine work. I also avoid high mileage oils and Mobil 1 (personal preference).

Generally speaking, the VK50VE engine does not seem to get bad reviews with regards to oil consumption so I hope this is a temporary issue for you.

jhonjhon
Posts: 10
Joined: Sun Jul 14, 2019 4:12 pm
Car: 2011 malbec fx50s

Re: High Oil useage

Postby jhonjhon » Wed Aug 07, 2019 6:56 am

Thank you, I hope it it is a temporary thing also. I love the car and everything about it

User avatar
PalmerWMD
Posts: 17742
Joined: Mon Apr 29, 2002 3:14 pm
Car: 2004 350Z

Re: High Oil useage

Postby PalmerWMD » Tue Jun 23, 2020 7:44 am

jhonjhon wrote:
Mon Aug 05, 2019 1:55 pm
After the oil change it has gotten much better. I guess about a at per 1500 mi. I know it's still alot but I'm hoping it's going to continue to improve after the next couple oil changes with the proper oil. Gas mileage is about 17.5with 60/40 highway town miles. Thanks
One qt every 1500 miles is acceptable

You vehicle was designed during the horsepower wars and many manufacturers engines seem to become "looser" during that time.

Dont be afraid to use a thicker oil.
5w-40 in winter and 10w-40 in summer.

jhonjhon
Posts: 10
Joined: Sun Jul 14, 2019 4:12 pm
Car: 2011 malbec fx50s

Re: High Oil useage

Postby jhonjhon » Tue Jun 23, 2020 8:26 am

Thanks. Still at a qt every 500. I'll try 5w-40 next time. Still love the car. I'm now chasing a passenger side water leak. I think it is from the wiring grommet. Always something. Thanks again, john

EdBwoy
Moderator
Posts: 3306
Joined: Tue Dec 25, 2012 12:47 am
Location: St. Louis Metro East - IL
Contact:

Re: High Oil useage

Postby EdBwoy » Sun Jul 12, 2020 11:58 am

I have been passively shopping for an FX50 for ages, and I am getting really close to buying one now.

Anyway, I wanted to say that in my research, observation of the few online-active 5.0 owners along with my experience with Nissan V8s; I believe you have a faulty engine that would need some extensive mechanical intervention to get close to perfect. I don't know what your mileage is, but I have no doubts that it will keep running up to 300k as long as you never let the oil go too low to cause some other issue. But then consumption might be as bad as 1 qt/250 miles :gotme . just kidding, hopefully not.

I don't think it's your fault, and neither can I specifically point fingers at previous owners, because for all we know the engine might have been an oil burner since day 1 and noone noticed until you came along.

From the 4.5 engine side, 1 quart per 1,000 miles seems to be the worst end of the spectrum - still quite a common number for those who voice their issues. I have known a few (very few) people who decided to replace their engines because the consumption was that bad. However, the vast majority of owners with that level of oil use decide that it is more economically sound to keep adding oil & diligently keeping an eye on the dipstick.

***
Water leak inside or outside? Because outside could be very well your AC system draining condensate.

jhonjhon
Posts: 10
Joined: Sun Jul 14, 2019 4:12 pm
Car: 2011 malbec fx50s

Re: High Oil useage

Postby jhonjhon » Sun Jul 12, 2020 2:17 pm

I also believe the engine is somewhat damaged. I have become fanatical about watching the oil level and will try 5w40 next oil change to see if it least slows down. I considered changing the engine if things got too bad but saw that it needs to be taken out from below which I am not equipped for. I'm just playing it by ear at this point and don't want to get rid of it. The water is coming from the outside and looks to be entering around the wiring harness grommet behind the battery. I tried liquid flex seal today and am hoping for the best thanks, john


Return to “Infiniti FX35 / FX45 / FX37 / FX50 / QX70 Forum”