G-Series FAQ Produces Database Error

Member area: Post up your ride and the modifications to date
kiltedman
Posts: 8
Joined: Thu Oct 09, 2014 9:59 pm
Car: 2012 Infiniti G37 X

G-Series FAQ Produces Database Error

Postby kiltedman » Thu Oct 30, 2014 1:33 pm

Hello,
When going to the link listed in the only post for G-Series FAQ and how-to thread (linked), it goes to a page which produces a database error.

It opens a new tab in Google Chrome and goes to this URL: http://forums.g35club.org/zerothread/323283

It produces the following error:

Code: Select all

Warning: mysqli_connect() [function.mysqli-connect]: (HY000/2005): Unknown MySQL server host 'qs2503.pair.com' (1) in /tank/www/users/nicoclub/sites/forums.g35club.org/zerothread/index.php on line 13
Connection failed:
Since the site is likely using phpBB, please go to the index.php page or config.php file and make any necessary updates to the correct MySQL server. It has likely changed over the years and it is easy to miss such things. Having worked in IT for 14 years, it's not a really big deal or huge cardinal sin. It is, however, easy to fix. :dblthumb:


User avatar
Rogue One
Moderator
Posts: 7470
Joined: Tue Jun 14, 2011 10:15 pm
Car: 2011 Nissan Rogue SL
2012 Nissan Rogue SL
2012 Honda CR-V LX
Location: Florida, USA

Re: G-Series FAQ Produces Database Error

Postby Rogue One » Thu Oct 30, 2014 8:30 pm

Thanks for bringing this to our attention. :bigthumb: That problem has been resolved, so you should be good to go!

User avatar
AZhitman
Administrator
Posts: 69816
Joined: Mon Apr 29, 2002 2:04 am
Car: 72 240Z RB25, 63 Bluebird RHD, 63 NL320, 67 WRL411, 67 SPL311, 68 510 SR, 73 240Z, 77 620 SR20, 89 Pao, 98 S14, 11 LS460L, 12 Titan CC 4x4.
Location: Surprise, Arizona
Contact:

Re: G-Series FAQ Produces Database Error

Postby AZhitman » Thu Oct 30, 2014 8:50 pm

...which uncovered a few more issues - We're on it, hang tight! :)

kiltedman
Posts: 8
Joined: Thu Oct 09, 2014 9:59 pm
Car: 2012 Infiniti G37 X

Re: G-Series FAQ Produces Database Error

Postby kiltedman » Fri Oct 31, 2014 11:55 am

Ha ha ha, no worries, just wanted to be sure you guys were aware of it. Thank you for taking a look and working to fix the error. :)


Return to “G35 and G37 Modification database”