FX50 rear steering problem

A forum for lovers of Infiniti's hot-rod crossover, the FX! In 2014, all FX models will be named Infiniti QX70, in line with Infiniti's new naming structure.
User avatar
bossbrakes
Posts: 10
Joined: Sat Jan 16, 2010 11:55 am
Car: 1994 Q45, 1999 I30 turbo, 2010 FX50S, 2005 QX56, 2016 QX50.

FX50 rear steering problem

Postby bossbrakes » Thu Mar 24, 2022 10:29 am

Hi all;

As the title says the rear steering isn't working. Or at least the error I get.

The motor looked pretty ratty. I replaced the motor for the rear rack a while ago and didn't solve the problem. I do live in salt country so its understandable.

What should I look for?
Last edited by Rogue One on Thu Mar 24, 2022 4:58 pm, edited 1 time in total.
Reason: TYPO


User avatar
bossbrakes
Posts: 10
Joined: Sat Jan 16, 2010 11:55 am
Car: 1994 Q45, 1999 I30 turbo, 2010 FX50S, 2005 QX56, 2016 QX50.

Re: FX50 rear steering problem

Postby bossbrakes » Thu Mar 24, 2022 2:52 pm

Mostly I wouldn't care, but TCS, ABS, CRUISE ETC are not working. Since I use the vehicle in the winter here in Canada, these are some really nice to have features.

DenisMcG
Posts: 51
Joined: Fri Dec 28, 2018 5:13 am
Car: 2009 Infiniti FX50

Re: FX50 rear steering problem

Postby DenisMcG » Thu Mar 24, 2022 6:55 pm

Unfortunately there is just too much to read on this issue. Google "Infiniti 4was light" and you will finds lots info. The problem is similar for all rear steer infiniti's.


Return to “Infiniti FX35 / FX45 / FX37 / FX50 / QX70 Forum”