Entry/Exit Function Not Working

The G-Series Tuning Forum is the place to discuss G35/G37 performance modifications and mechanical repair.
jkosturik
Posts: 2
Joined: Sat Feb 03, 2018 2:57 pm
Car: 2005 Infiniti G35

Entry/Exit Function Not Working

Postby jkosturik » Mon Feb 26, 2018 7:04 pm

I have a 2005 Infiniti G35 Sedan. My problem is I disconnected the battery to do a repair, new valve covers. When I put it back on now the Entry/Exit Function does not work. I did the following reset procedure.

I can get the memory to work. I put the seat, steering in my position and use the Set and Button 1 to memorize. Then I move seat, steering to a different position. Then when I push the button 1 it goes back to the memory.

But when I shut off the car and open the door the seat and steering wheel will not open up to exiting position they just sit there.

Reset Procedue:
"Initializing entry/exit function
The entry/exit function can be activated
or cancelled by pushing and holding the
SET switch for more than 10 seconds
while the ignition switch is in the LOCK
position. The indicator light will blink
once when the function is cancelled, and
the indicator light will blink twice when
the function is activated. If the battery
cable is disconnected, or if the fuse
opens, the entry/exit function will be cancelled.
In such a case, after connecting
the battery or replacing with a new fuse,
open and close the driver's door more
than two times while the ignition switch
is in the LOCK position. The entry/exit
function will be activated."


User avatar
centralcoaster33
Moderator
Posts: 2772
Joined: Tue Apr 05, 2005 10:41 am
Car: 240SX #5-1997
Location: Central Coast, CA

Re: Entry/Exit Function Not Working

Postby centralcoaster33 » Tue Feb 27, 2018 2:46 pm

Sounds like entry exit function is not activated, but your seat memory is. Have you looked to the users manual for the appropriate instruction? Have you checked your fuses?

Welcome to NICO Club!

jkosturik
Posts: 2
Joined: Sat Feb 03, 2018 2:57 pm
Car: 2005 Infiniti G35

Re: Entry/Exit Function Not Working

Postby jkosturik » Sat Mar 03, 2018 7:07 am

I had already checked the fuses and all fine. And as I said in my post I followed the procedure in the manual to activate it.
centralcoaster33 wrote:
Tue Feb 27, 2018 2:46 pm
Sounds like entry exit function is not activated, but your seat memory is. Have you looked to the users manual for the appropriate instruction? Have you checked your fuses?

Welcome to NICO Club!

User avatar
audtatious
Moderator
Posts: 36825
Joined: Sun Oct 27, 2002 5:31 pm
Car: 2017 Q60 Red Sport - 2014 Q50s AWD
Location: Stalking You
Contact:

Re: Entry/Exit Function Not Working

Postby audtatious » Mon Mar 26, 2018 9:45 am

unfortunately the only time I've seen this reported it was due to a sensor being bad in the steering column, something I would not expect from simply disconnecting and reconnecting a battery.

On the G37+ you can set this in the convenience setting screen, on the '05 I have no clue if that's possible on top of the "set" switch as I've never owned a '05 or later.


Return to “G35 and G37 Engine, Drivetrain & Tuning”