car wont start after engine/trans swap

Got questions about your Nissan? We're here to help, and it's FREE!
User avatar
Black Lion
Posts: 4
Joined: Fri Feb 26, 2010 8:47 pm
Car: 1996 nissan maxima

car wont start after engine/trans swap

Postby Black Lion » Tue Sep 06, 2011 10:18 am

ok i have a 1996 nissan maxima that i cant get started. its a 5 speed manual, and i just did an engine/transmission swap on it. the engine is a 3.5 (which was in two different cars running) and the transmission which was converted to a 6 speed. so i put the engine in and converted the transmission and did everything correct. so i go to start the car and it doesnt start just turns. so im scratching my head :confused: and i try again and the same thing. so now i go to check some issues i might think i have which was to check the fuel lines which might be on wrong. not the case, so i go over all the harnesses to make sure they were all connected and they were, so i sprayed starter fluid in the intake manifold to make sure of the fuel problem and the car still wont start. the car didnt even backfire or anything. so i swap out the two crank sensors and cam sensor and the car still didnt start. so i check for spark by pulling one of the coils and adding a grounded spark plug to it and im getting weak orange/yellow spark any thoughts?


User avatar
Black Lion
Posts: 4
Joined: Fri Feb 26, 2010 8:47 pm
Car: 1996 nissan maxima

Re: car wont start after engine/trans swap

Postby Black Lion » Fri Sep 09, 2011 9:53 am

anybody??????


Return to “Nissan Online Mechanic”