Big Problem! 1990 Z32 with a swapped 94 VG30DE n/a

Discuss topics related to the VG and VE series engines.
Riga___intheZ32
Posts: 3
Joined: Wed Dec 17, 2014 10:52 pm
Car: 1990 Nissan 300 zx

Big Problem! 1990 Z32 with a swapped 94 VG30DE n/a

Postby Riga___intheZ32 » Mon Mar 30, 2015 2:07 pm

What's the haps fellow Z32 enthusiasts!! Name is Mark. I'm 22. I own or I'm being owned by 1990 300zx base with a 1994 VG30DE n/a. It's the first car I've learned how to work on and we've come a long way from not running to running.

Here's the scoop. I was about a 3/4 of a mile from the gas station when I smelled coolant. By the time I rolled in to the pump the Z was smoking from the rear of the engine. I pop the hood open and notice a water delete cap had popped off. Pushed it to a parking space and waited for a ride to pick me up to go buy the cap. Returned after 40 mins. I put the cap on clamped it then filled the radiator with water and drove about a mile back home. It Drove fine and felt ok. I parked it and 20 mins later I had to move it. It started fine and had a good sound. About 30 seconds later, the idle was bouncing the motor felt a little shaky, then It just died out. I rolled in the my driveway and said Oh [email protected]$k! This isnt no fuel injector being a b****. I waited a few minutes trying to figure out what could be the problem with the knowledge I've learned working on her. I started to press the gas pedal as I tried turned it, Nothing. I switched 2 plugs in the top rear driver side and repeated the process. This time it actually turned over but with a horrible sound. No rod knock or at least it didn't sound like it. So I kept it alive and pulled it out to pull face forward in my drive way to load her up on my ramps. I let it sit for the night. The following day I i started taking her apart. I'm down to the cams right now. The Z being down its about to cost me my new future job that I haven't even started yet. I making it happen one way or the other to make it to traning.

Ive read yall have been able to come up with solutions in some cases. Hopefully mine is one of them. If not I'll have to sell her as a rolling shell and put 300 into the KTM and continue moving forward.

I have videos of the day all this happened. If your interested in seeing them let me know. I'm not on any social media site but I can email them over to yal.


Thanks in Advance
Mark.


User avatar
frapjap
Moderator
Posts: 13689
Joined: Thu Jul 01, 2004 2:46 pm
Car: '99 Trans Am, '07 Legacy
Location: South Coast Massachusetts
Contact:

Re: Big Problem! 1990 Z32 with a swapped 94 VG30DE n/a

Postby frapjap » Sun Apr 05, 2015 3:05 pm

Welcome to NICO!

Bummer about your project so far man. Do you have some more information on it? It'll be tough to help you out thoroughly until we know more of the story. For starters-
Did you swap in the 1994 engine? Any maintenance work done to it before being installed? Is it an engine known to be good?

While you gather that info, lets start at the basics. An engine needs air, fuel, and ignition to run.
Have you tested for these?
Air- does the throttle open? Check for vacuum leaks while the engine is running.
Fuel- Confirm that you have it either by listening to the fuel pump prime with the key in the on position. If you hear that, confirm fuel delivery by pulling an injector and watching it run. You can also change the fuel filter if you haven't already.
Spark- Test for spark by pulling out a plug wire boot and set it on top of the valve cover (away from other wires or anything flammable or electrical) and have someone crank the engine over. If you have spark, you should be able to literally see it arcing as it grounds out.

Try those out first and report back.

You may also want to pull your plugs and be sure there isn't coolant or oil in the cylinders.

Here at NICO, we also have Factory Service Manuals available free to members. Take a peek at the link in my signature and find the FSM for your car and you'll have all the info any mechanic would.

Riga___intheZ32
Posts: 3
Joined: Wed Dec 17, 2014 10:52 pm
Car: 1990 Nissan 300 zx

Re: Big Problem! 1990 Z32 with a swapped 94 VG30DE n/a

Postby Riga___intheZ32 » Sun Apr 05, 2015 3:32 pm

What's up man. Thanks for the response. It is appreciated. I just started taking the motor apart. I noticed a few things that were damaged possibly due to the motor over heating. Such as bad scraps on the cams. Valve cover cracked. It sucks cause the times I was smashing she gave no problems. A stupid water delete cap popped off and that was it. Haha. I have my Z on Craigslist as a rolling Shell ( http://losangeles.craigslist.org/sgv/ct ... 56477.html ) I enjoyed the car while I had it. It ran like a champ after I dumped 2k but the engine bay is such a pain to work on with the Vg bolted in. I'm in the process of getting my commercial license and already have a job lined up. Couldn't aford the Z putting me in a bad position again. So I bought a truck yesterday. Now it's time to part ways with the Z. I wanted to do a 2JZ or RB swap since both are in line 6. I'm about year away from really putting money in a project like that.

If you know anybody interested in the a shell, definitely check mine out. It's clean and clean title.

Thanks again
Mark.

( http://losangeles.craigslist.org/sgv/ct ... 56477.html )

User avatar
frapjap
Moderator
Posts: 13689
Joined: Thu Jul 01, 2004 2:46 pm
Car: '99 Trans Am, '07 Legacy
Location: South Coast Massachusetts
Contact:

Re: Big Problem! 1990 Z32 with a swapped 94 VG30DE n/a

Postby frapjap » Mon Apr 06, 2015 5:24 am

Go figure it was something so silly!
Bummer that you can't keep it- that is a CLEAN chassis. I'd be interested in it,but you're clear across the country. If you make a few more posts, you can list it for sale in our classifieds forum. You'll get a ton of extra exposure there.

Riga___intheZ32
Posts: 3
Joined: Wed Dec 17, 2014 10:52 pm
Car: 1990 Nissan 300 zx

Re: Big Problem! 1990 Z32 with a swapped 94 VG30DE n/a

Postby Riga___intheZ32 » Mon Apr 06, 2015 5:20 pm

Where can I post the craigslist ad on here aside from this post itself?

http://losangeles.craigslist.org/sgv/ct ... 85891.html

User avatar
frapjap
Moderator
Posts: 13689
Joined: Thu Jul 01, 2004 2:46 pm
Car: '99 Trans Am, '07 Legacy
Location: South Coast Massachusetts
Contact:

Re: Big Problem! 1990 Z32 with a swapped 94 VG30DE n/a

Postby frapjap » Tue Apr 07, 2015 5:07 am

I think you have to make 5 (max 10?) posts to see the classifieds forum.
Make a few more and the website will automatically give you access.
nissan-for-sale.html


Return to “VG30 / VE30 Forum”