240sx wont start, spark from positive terminal.

ONLY for ADVANCED technical discussion about the 240sx!
hexin
Posts: 3
Joined: Sat Sep 05, 2020 6:23 pm
Car: 1992 Nissan 240SX

240sx wont start, spark from positive terminal.

Postby hexin » Sun Sep 06, 2020 7:29 am

So my project 240 has been sitting in my yard for about 4 months now. I just troubleshot a problem with the sending unit and had to replace that. And I expected my car to start but it just cranked. I went to crank it for the 3rd time and try to push start it by starting it in first gear and my batteries positive terminal sparked and then the car was completely dead (popups wouldn't even pop up, nothing). So I disconnected the battery and reconnected it and all the cars electrics worked and everything. I get my license on the 27th of this month so I REALLY want to have it running by then, seeing it everyday sitting there makes me so sick. PLEASE HELP ME NICO! :cry:


mdmellott
Posts: 390
Joined: Mon Sep 02, 2019 3:32 pm
Car: 2002 Pathfinder SE, 3.5L, AT, P/4WD
2013 Kia Soul+, 2.0L, AT
Location: SF Bay Area, CA

Re: 240sx wont start, spark from positive terminal.

Postby mdmellott » Sat Sep 19, 2020 5:45 pm

Hard to say what's up. Sounds like your saying something major in electrically shorting out. Alternator? Hard to say without specifics.

hexin
Posts: 3
Joined: Sat Sep 05, 2020 6:23 pm
Car: 1992 Nissan 240SX

Re: 240sx wont start, spark from positive terminal.

Postby hexin » Sun Sep 20, 2020 10:53 am

Fixed the problem, just a thin layer of corrosion on the battery post. Once I cleaned it off the car cranked fine.


Return to “240SX Technical Forum”