2015 Q50 Starts on it's own?

In 2014, the G37 Sedan became Infiniti Q50. G37 Coupe and Convertible became Infiniti Q60 under Infiniti's new naming structure - Here's the place to discuss the Q50 and Q60!
varnco
Posts: 30
Joined: Mon Jan 28, 2013 2:58 pm

2015 Q50 Starts on it's own?

Postby varnco » Fri Jan 17, 2020 11:41 am

I just purchased a 2015 Q50, and it does NOT have they keyfob for remote start.

In no particular pattern, when unlocking and opening the passenger door (via the door handle), the car will start itself up. The dash says something along the lines of "unauthorized key" or something along those lines.

I can't exactly replicate it, just know it's occurred about 5 x so far over the past 4 days.

Thoughts?


varnco
Posts: 30
Joined: Mon Jan 28, 2013 2:58 pm

Re: 2015 Q50 Starts on it's own?

Postby varnco » Sat Jan 18, 2020 3:39 pm

It occurred again. pushed the button on the door handle 3x in succession and the car started right up on it's own, even before I was in the car.

I assume I am the only person having this problem and it's not a "feature"?

User avatar
Rogue One
Moderator
Posts: 7837
Joined: Tue Jun 14, 2011 10:15 pm
Car: 2011 Nissan Rogue SL
2012 Nissan Rogue SL
2012 Honda CR-V LX
Location: Florida, USA

Re: 2015 Q50 Starts on it's own?

Postby Rogue One » Sat Jan 18, 2020 6:43 pm

You're original post wasn't clear as to whether the remote start is OEM or after-market. Given what you've described, I suspect it's the latter. In order to function with the keyless system, some after-market remote start units require a keyfob be left in the car to work. If this is the case, your car is starting on it's own due to the presence of a keyfob inside your car, and there may be a problem with the units wiring.

If it's the factory installed OEM remote start, I'd say a trip to your local dealership is in order.

varnco
Posts: 30
Joined: Mon Jan 28, 2013 2:58 pm

Re: 2015 Q50 Starts on it's own?

Postby varnco » Sun Jan 19, 2020 9:52 am

It is not an OEM remote start... the fob does not have a button to push on it for it to start. I am unaware that it has an aftermarket start, but will google around.

varnco
Posts: 30
Joined: Mon Jan 28, 2013 2:58 pm

Re: 2015 Q50 Starts on it's own?

Postby varnco » Sun Jan 19, 2020 3:55 pm

Rogue One wrote:
Sat Jan 18, 2020 6:43 pm
You're original post wasn't clear as to whether the remote start is OEM or after-market. Given what you've described, I suspect it's the latter. In order to function with the keyless system, some after-market remote start units require a keyfob be left in the car to work. If this is the case, your car is starting on it's own due to the presence of a keyfob inside your car, and there may be a problem with the units wiring.

If it's the factory installed OEM remote start, I'd say a trip to your local dealership is in order.
It appears it has an after-market remote starter. Hit the lock button 3x, and it starts up.

Thanks!


Return to “Infiniti Q50 / Q60 Forum”