2014 Qx70 wrong tires - “whirring” noise

A forum for lovers of Infiniti's hot-rod crossover, the FX! In 2014, all FX models will be named Infiniti QX70, in line with Infiniti's new naming structure.
Bkeenan2vt
Posts: 1
Joined: Mon Feb 05, 2018 11:07 am

2014 Qx70 wrong tires - “whirring” noise

Postby Bkeenan2vt » Mon Feb 05, 2018 7:07 pm

I just purchased a 2014 Qx 70 with about 45000 miles. There is a distinct reverberation that I would describe as a “whirring” noise that is noticeable at about 30mph and gets much more noticeable at 60mph and above. Three different friends think it could be the tires. I had a previous M35x that I bought many years back used and the dealer noted that it happens with certain tires on infinities. They were new tires. I bought the qx70 from an Infiniti dealership. Has anyone heard of or experienced this? If not the tires than what could it be. Tough to explain the sound but kind of a constant drone


User avatar
Ilya
Moderator
Posts: 8366
Joined: Fri Apr 23, 2010 11:20 pm
Car: 2011 M56x but I spend a lot of time on my 2015 Kawasaki Vulcan S. Former owner of a 2007 M35x.
Location: Albany, NY
Contact:

Re: 2014 Qx70 wrong tires - “whirring” noise

Postby Ilya » Mon Feb 05, 2018 8:11 pm

Welcome to the forum!

The noise get worse if you turn the wheel as well as with speed?

DoN_BLaZe34
Posts: 1636
Joined: Fri Jul 23, 2010 4:40 pm
Car: 2007 M45 Sport - Sold
2006 FX45 - Traded
2014 Q70S - Current
Location: Jersey

Re: 2014 Qx70 wrong tires - “whirring” noise

Postby DoN_BLaZe34 » Mon Feb 05, 2018 8:12 pm

Wheel bearing maybe?

GMBQ70
Posts: 64
Joined: Thu Jul 27, 2017 4:17 pm
Car: 2015 Infiniti Q70 3.7 AWD

Re: 2014 Qx70 wrong tires - “whirring” noise

Postby GMBQ70 » Tue Feb 06, 2018 11:46 am

What brand of tires are you currently running? The drone sound you reference could be the tires. I had a similar experience. Purchased my Q70 with 15K miles and the factory Bridgestone’s were as you describe.
Once I replaced them, no more noise & improved handling.
Congrats on the new ride & I hope you get this issue resolved.


Return to “Infiniti FX35 / FX45 / FX37 / FX50 / QX70 Forum”

cron