2014 Qx60 hybrid - Unexplained total loss of braking and controls!

Discussion forum for the Infiniti JX35 / Infiniti QX60 - This 7-seat premium crossover dominates the class.
atlzbest
Posts: 7
Joined: Fri Feb 21, 2014 2:09 pm

2014 Qx60 hybrid - Unexplained total loss of braking and controls!

Postby atlzbest » Sat Feb 18, 2017 6:21 am

So to give some background, bought this 2014 qx60 hybrid a month ago and had zero issues and a clean infiniti service history (the service guy pulled up the national service history).
i just had a software update done at Infiniti dealership on Tuesday Feb 14th since i was noticing some hesitation from a stop light. They did a s/w update on the HEV and CVT modules (said there was one available for both which it needed). The SUV was nearly smooth until right now, friday afternoon, Feb 17th.

My wife backed out of the garage, heard a small noise as if she had had hit the garbage can but there was nothing of course so she proceeded to put it in drive and at the first stop sign in our neighborhood, she pressed the brake pedal and there was no brakes! she eased off the gas, tried to repeatedly press the brakes again and the brakes were solid hard (as if the vacuum/hydraulics were off), eventually she rolled to a stop. She tried to put it in park and the shifter will not budge from drive, She pressed the ignition to switch it off and it would not turn off. after a couple of attempts and some details missing from the extreme scare she got, she somehow got it into park but the ignition just would not switch to off.

I got there and tried to switch it off too and just could not start the engine or have it switch off, all gauge lights on like its in ignition on, finally it gave me a DCA/LDW (something like that) malfunction warning and i had to had it towed to Infiniti. The tow truck guy put a jumper on it and it seemed to start up but when he was unloading it, it again needed a jump to start up to come down however i had not seen any indication in the past to assume this is a low battery issue. And in no way should there be ever loss of braking which is the scariest part. Glad the mrs. was still in the neighborhood and not out on the roads.

https://www.youtube.com/watch?v=dfyPzmCFuiE

Anyone seen this before? Thoughts?


dgchurch
Posts: 11
Joined: Mon May 11, 2015 5:59 pm
Car: 2013 Infiniti JX35
2011 BMW 528i

Re: 2014 Qx60 hybrid - Unexplained total loss of braking and controls!

Postby dgchurch » Fri Mar 31, 2017 1:24 pm

I have not seen or heard of that. Glad your wife is ok. Let us know what the diagnosis is if you can....

atlzbest
Posts: 7
Joined: Fri Feb 21, 2014 2:09 pm

Re: 2014 Qx60 hybrid - Unexplained total loss of braking and controls!

Postby atlzbest » Sun Oct 08, 2017 6:12 am

It turned out to be - believe it or not - the dead 12v battery, not the hybrid battery pack, simply the 12v battery. Speaking to Infiniti, the way the hybrid is designed, the 12v battery must always be in a good condition. Seems to me like a serious design flaw.
Interestingly, my Q50S hybrid one day exhibited the same behavior, turned out again to be the 12v battery


Return to “Infiniti JX35 / QX60 Forum”

cron