2014 Q50 no start

In 2014, the G37 Sedan became Infiniti Q50. G37 Coupe and Convertible became Infiniti Q60 under Infiniti's new naming structure - Here's the place to discuss the Q50 and Q60!
Infinitiace1992
Posts: 148
Joined: Sun Jun 28, 2020 8:22 pm
Car: 1991 Infiniti Q45t KHI-C Ivory Quartz w/beige interior
Location: Detroit

2014 Q50 no start

Postby Infinitiace1992 » Mon Dec 07, 2020 8:44 pm

Anyone ever have an issue like this. Engaging the start/stop button and the engine turns over but sounds like an older car with a flooded engine. Sounds like it’s cranking faster than normal System stop cranking after about 5-7 seconds. Not sure if it’s not getting fuel or spark. Car drove fine yesterday. Tried both fobs to see if perhaps a security ignition fuel shut off thing.


User avatar
VStar650CL
Posts: 2708
Joined: Thu Nov 12, 2020 1:25 pm
Car: 2013 Nissan Altima 2.5 SL
2004 Nissan Altima 2.5 S

Re: 2014 Q50 no start

Postby VStar650CL » Mon Dec 07, 2020 8:59 pm

Do you have a security light in the cluster? When the ECM has gone into lock mode but the BCM sees a key, they'll crank endlessly but the ECM kills spark. The lock will usually clear with a scanner provided there's a valid key back in the vehicle, but there may be a memory failure in your ECM to cause the problem in the first place. You really need to pull codes.

Infinitiace1992
Posts: 148
Joined: Sun Jun 28, 2020 8:22 pm
Car: 1991 Infiniti Q45t KHI-C Ivory Quartz w/beige interior
Location: Detroit

Re: 2014 Q50 no start

Postby Infinitiace1992 » Mon Dec 07, 2020 9:03 pm

I’m not sure about the security light on the dash. I’ll have to check it out and let you know. Thanks

User avatar
audtatious
Moderator
Posts: 36964
Joined: Sun Oct 27, 2002 5:31 pm
Car: 2017 Q60 Red Sport - 2014 Q50s AWD
Location: Stalking You
Contact:

Re: 2014 Q50 no start

Postby audtatious » Sat Dec 19, 2020 9:05 am

Is the engine actually turning over when the starter is engaged? If it is and you have plenty of battery then it has to be something with fuel or ignition.

Infinitiace1992
Posts: 148
Joined: Sun Jun 28, 2020 8:22 pm
Car: 1991 Infiniti Q45t KHI-C Ivory Quartz w/beige interior
Location: Detroit

Re: 2014 Q50 no start

Postby Infinitiace1992 » Sat Dec 19, 2020 2:46 pm

Yes, engine cranks as but sounded flooded. Called roadside to tow to dealer. Tow truck driver pumped the hell out of accelerator and car started and blew excess black smoke. Dealer said started fine NPF. Brought it home and the next day same thing, cranks and cranks but seemingly no spark. Towed back to dealer and again NPF but charged me $300 for a new battery. This dealer is less than impressive. Used to be Infiniti of Ann Arbor (Michigan) but now it’s a duel point Nissan/Infiniti Doesn’t speak much for the dealer or the brand in my opinion

User avatar
VStar650CL
Posts: 2708
Joined: Thu Nov 12, 2020 1:25 pm
Car: 2013 Nissan Altima 2.5 SL
2004 Nissan Altima 2.5 S

Re: 2014 Q50 no start

Postby VStar650CL » Sat Dec 19, 2020 6:28 pm

That sounds awfully like a crank or cam sensor that's weak but not dead, so it isn't throwing flatline codes but prevents starting. The engine probably is flooding. With a black cloud it isn't an injector causing the problem, that would be white and chemical-smelling.

Infinitiace1992
Posts: 148
Joined: Sun Jun 28, 2020 8:22 pm
Car: 1991 Infiniti Q45t KHI-C Ivory Quartz w/beige interior
Location: Detroit

Re: 2014 Q50 no start

Postby Infinitiace1992 » Sun Dec 20, 2020 9:22 am

The dealer didn’t even hook it up to scan for codes but your diagnosis sounds pretty accurate


Return to “Infiniti Q50 / Q60 Forum”