2007 m35x headlights stopped working

Forum for Infiniti M35 and M45, and Nissan Fuga owners.
midnightclub619
Posts: 207
Joined: Fri Apr 18, 2014 9:51 pm
Car: 2007 M35x
Location: San Diego, CA

2007 m35x headlights stopped working

Postby midnightclub619 » Tue Jul 23, 2019 8:43 pm

Hi all - all of a sudden my low beam headlights stopped working at the same time. Very strange.. I have HID's with ballast and checked both ballasts and listened for the whine but I get no hum from either one. I checked the fuse box next to to the Brake pedal as Ed mentioned in the Major Fuses thread. The fuse is good.

Could the issue be the Low beam relay behind the battery compartment? It's very odd that all of a sudden they both go out at the same time. My fog lights and parking lights still work fine.

If I check the relay and fuses behind the battery compartment, how can I confirm if its the relay?


midnightclub619
Posts: 207
Joined: Fri Apr 18, 2014 9:51 pm
Car: 2007 M35x
Location: San Diego, CA

Re: 2007 m35x headlights stopped working

Postby midnightclub619 » Tue Jul 23, 2019 8:44 pm

I should mention that I also searched the forum for anyone else with the issue but nothing like this that I could find.

User avatar
Ilya
Moderator
Posts: 8807
Joined: Fri Apr 23, 2010 11:20 pm
Car: 2011 M56x but I spend a lot of time on my 2015 Kawasaki Vulcan S. Former owner of a 2007 M35x. Also take care of my wife's 2016 QX60.
Location: Albany, NY
Contact:

Re: 2007 m35x headlights stopped working

Postby Ilya » Tue Jul 23, 2019 8:56 pm

You might have to look for a similar relay and replace as a test. Definitely sounds like a fuse or relay issue than a ballast issue.

midnightclub619
Posts: 207
Joined: Fri Apr 18, 2014 9:51 pm
Car: 2007 M35x
Location: San Diego, CA

Re: 2007 m35x headlights stopped working

Postby midnightclub619 » Thu Jul 25, 2019 10:15 am

So I pulled out the Low beam fuses and found one fuse blown. I replace that 10A fuse then tested out the headlights, still nothing. Next I removed the Low beam relay and used the High beam relay and tested it again, still no lights. I put everything back to the original config. I tested out the high beams to make sure those still worked prior to doing anything, which they did, then also tested them again after and still work.

At this point I think there must've been a surge somewhere that blew out the fuse and possibly both ballasts. I'll try to work on it this weekend if I get time. I'm going to test the ballasts with my fog lights to see if it is the ballasts that are blown or could possibly be something else.

midnightclub619
Posts: 207
Joined: Fri Apr 18, 2014 9:51 pm
Car: 2007 M35x
Location: San Diego, CA

Re: 2007 m35x headlights stopped working - Fixed

Postby midnightclub619 » Mon Aug 05, 2019 8:26 am

Update: Fixed

So I was finally able to take another look at my headlights this weekend. I confirmed my assumption. I had the Ballasts checked and turns out they both were burned out. There must have been some sort of surge that went to the headlights that not only burnt out the Ballasts but also the other fuse for the Right headlight.

Previously, the fuse for the Left headlight was blown but now the Right fuse was also blown (it wasn't the first time I checked it). So after going to Autozone for some replacement fuses and getting new Ballasts, hooked everything back up all is working good now.

The fuses I replaced were the ones behind the battery, against the firewall. Ed's sticky about Fuses was a good place to start, Thanks Ed!


Return to “Infiniti M35 and M45 Forum”