2006 turns over...no start

A forum for lovers of Infiniti's hot-rod crossover, the FX! In 2014, all FX models will be named Infiniti QX70, in line with Infiniti's new naming structure.
Scratchedup
Posts: 3
Joined: Thu Aug 08, 2013 1:20 pm
Car: 2006 fx35, 2005 g35

2006 turns over...no start

Postby Scratchedup » Thu Aug 08, 2013 1:36 pm

New here-
Had the car since new looks like this is not an uncommon problem.

After driving the car is shut off come back a few minutes later and cranks but no fire no start.

Good battery.

It is now doing this more often. Happened today and about 90 days ago. Only way i get it to start is to randomly mess with battery. I disconnect battery leads then reconnect and jumper an extra battery or off a running car battery/elec. system.

Then car "tends" to start.

ITS REALLY F'up. Really makes the car useless.

Have done some reading but I don't see many solutions.

Plz help.


sstroudwku
Posts: 121
Joined: Sat Oct 27, 2012 6:47 pm
Car: 2013 F150 EcoBoost 4x4 - BlueJean Blue
2014 Pathfinder
Location: Ravenna, Mi

Re: 2006 turns over...no start

Postby sstroudwku » Thu Aug 08, 2013 4:30 pm

Check engine light on? A bad cam sensor or crank sensor can cause this issue.

Scratchedup
Posts: 3
Joined: Thu Aug 08, 2013 1:20 pm
Car: 2006 fx35, 2005 g35

Re: 2006 turns over...no start

Postby Scratchedup » Fri Aug 09, 2013 3:03 am

No CEL.
Would a scan tool detect this?
THX

sstroudwku
Posts: 121
Joined: Sat Oct 27, 2012 6:47 pm
Car: 2013 F150 EcoBoost 4x4 - BlueJean Blue
2014 Pathfinder
Location: Ravenna, Mi

Re: 2006 turns over...no start

Postby sstroudwku » Sun Aug 11, 2013 2:00 pm

Yes a scan tool would. Sounds like an electrical issue, especially if it fails more when extremely hot. Could be a bad fuel pump relay. Or a bad IPDM. Scan the system and see what you get.

Scratchedup
Posts: 3
Joined: Thu Aug 08, 2013 1:20 pm
Car: 2006 fx35, 2005 g35

Re: 2006 turns over...no start

Postby Scratchedup » Sun Aug 11, 2013 2:19 pm



Return to “Infiniti FX35 / FX45 / FX37 / FX50 / QX70 Forum”