1996 maxima VQ30DE water pump

Discuss topics related to the VQ series engine.
zeller4
Posts: 2
Joined: Sat Dec 19, 2015 2:16 pm
Car: 1996 Nissan Maxima

1996 maxima VQ30DE water pump

Postby zeller4 » Sat Dec 19, 2015 8:02 pm

Hello,
I have a Maxima with 149k miles and symptoms of a blown head gasket - water/coolant in the oil. Unfortunately, where we were parked in the yard, I didn't notice if oil or water was leaking from the engine after the problem first appeared.

Upon starting the engine teardown and finally getting to the water pump removal, I found the water pump with missing and bent impeller blades and a worn out o-ring groove as shown in the attached photo. http://screencast.com/t/Xqo3vtnz

I've searched this forum and online to find out how I can ensure the cooling/oil systems are correctly flushed so I make sure to get all the "lost blades" or any other debris. I'll be removing the oil pan but not sure what to do besides that.

Any help, links, or posts will be greatly appreciated.
Thanks,
Kirk


NutriaforBreakfast
Posts: 1316
Joined: Wed Sep 26, 2007 1:41 pm
Car: Nissan Maxima 1995 VQDE engine

Re: 1996 maxima VQ30DE water pump

Postby NutriaforBreakfast » Tue Dec 22, 2015 11:06 am

Open up as many engine freeze plugs on the block for coolant
Reverse flush coolant (CHiltons shows how) if possible (Sounds like the car is torn down too much now)
I think worn out oil groove on water pump is normal
Run a magnet where you can to pick up particles
Blades probably didn't get into the oil part of the engine
Want to be sure engine oil didn't have too much coolant in it when running
Check the oil filter and oil pan for debris too
Hope you don't have to pull the block

zeller4
Posts: 2
Joined: Sat Dec 19, 2015 2:16 pm
Car: 1996 Nissan Maxima

Re: 1996 maxima VQ30DE water pump

Postby zeller4 » Wed Dec 23, 2015 10:03 pm

Thanks for that, I'll have to look at the fsm for the freeze plug locations unless you got a handy way to show me. I'll try to get the magnetic probe to help out. I've been considering pulling the block because I was gonna redo as many gaskets as possible anyway. Have you pulled these before? I saw how to do it through the bottom but I'm not quite ready yet. Thanks again.


Return to “VQ30DE / VQ35DE / VQ35HR Forum”

cron