1/4 and/or 1/8 mile times?

The club for Nissan Maxima and Infiniti I30 / I35 owners, and the official home of Maxima Club of America!
User avatar
theTony
Posts: 1393
Joined: Wed Jul 24, 2002 12:45 pm
Car: umm.....Cars??
Contact:

1/4 and/or 1/8 mile times?

Postby theTony » Tue Jan 07, 2003 4:59 pm

Just wondering if any Maxima/I owners have run their cars at the drag strip and if so, what your times were. Surely some of you have, so post up! I will be running mine for the first time this spring so hopefully, :xfingers I will have a decent run to proudly post in my signature! :D


User avatar
MetaOrbit
Posts: 602
Joined: Thu Aug 01, 2002 12:01 pm
Car: Black 2002 Infiniti I35 Sport
Contact:

Postby MetaOrbit » Tue Jan 07, 2003 4:59 pm

I don't have my timeslips with me (I'll have to wait till I get back to school to get those), but I can kinda remember my best times.

1/4 - 15.1 sec1/8 - 9.7 sec

I can't really remember my traps either, but I do know that my 60ft times suck BAD. Seeing as how my maxima brethren with automagics can hit solid 14s, I see no reason why I shouldn't be able to either, provided I get some decent traction.

Oh well, next season :D

User avatar
theTony
Posts: 1393
Joined: Wed Jul 24, 2002 12:45 pm
Car: umm.....Cars??
Contact:

Postby theTony » Tue Jan 07, 2003 4:59 pm

Those still arent bad times for a slightly heavier I35. I could not make it to Bowling Green the day you were there. I hope to see you in March! I'd love to see your car.

User avatar
MetaOrbit
Posts: 602
Joined: Thu Aug 01, 2002 12:01 pm
Car: Black 2002 Infiniti I35 Sport
Contact:

Postby MetaOrbit » Tue Jan 07, 2003 4:59 pm

Man I hope you can make it to the next meet. It'd be awesome to see you make a run. Audtatious was running similar to what I was, but then towards the end he managed to pull off a 14.9!

Hope to see ya there! Maybe I can "lose some weight" by spring ;)

SCOTTDW
Posts: 104
Joined: Sat Nov 23, 2002 4:18 pm
Contact:

Postby SCOTTDW » Tue Jan 07, 2003 4:59 pm

My I30T does not do well on the drag strip. It will carve canyons however under my heavy foot

Scott99I30TPotenza RE92

User avatar
audtatious
Moderator
Posts: 36964
Joined: Sun Oct 27, 2002 5:31 pm
Car: 2017 Q60 Red Sport - 2014 Q50s AWD
Location: Stalking You
Contact:

Postby audtatious » Tue Jan 07, 2003 4:59 pm

Yeah, I ended the day with a 14.924. I've pretty much figured out what I was doing wrong ( besides the sorry track and racing conditions ). March will definately be different. I will be ordering my Y-Pipe and free-flow cat in a couple of weeks and it will be on before the meet. I will have a muffler shop fashion me a new B-pipe too.

User avatar
MetaOrbit
Posts: 602
Joined: Thu Aug 01, 2002 12:01 pm
Car: Black 2002 Infiniti I35 Sport
Contact:

Postby MetaOrbit » Tue Jan 07, 2003 4:59 pm

audtatious wrote:Yeah, I ended the day with a 14.924. I've pretty much figured out what I was doing wrong ( besides the sorry track and racing conditions ). March will definately be different. I will be ordering my Y-Pipe and free-flow cat in a couple of weeks and it will be on before the meet. I will have a muffler shop fashion me a new B-pipe too.


I know I asked you at the track, but do you remember what 60ft time you got with that 14.924? I was looking at my old slips and found that my best 60ft was a 2.356. I'm almost positive that if I can get that down to a 2.2 I'll be where I want to be.

BTW - what do ya think you were doing wrong? I know now that I'm going to practice my brake-torque-ing and leave it in 3 from now on. Oh, and remember to turn VDC off :doh

User avatar
audtatious
Moderator
Posts: 36964
Joined: Sun Oct 27, 2002 5:31 pm
Car: 2017 Q60 Red Sport - 2014 Q50s AWD
Location: Stalking You
Contact:

Postby audtatious » Tue Jan 07, 2003 4:59 pm

Here was my best time ( tranny in "3" for the run ).

R/T: 1.01760': 2.208330: 6.2381/8: 9.572MPH: 75.121k: 12.4681/4: 14.924MPH: 92.21

My problem at the track was mostly due to non-prep and launching. I had almost 2/3 tank of gas, I did not remove the front of the intake and I did not lower tire pressure. On the line, I was launching at 2k-2.3k which is way too high. I should have been around 1.3-1.5k for the auto....I think next time, I will not line up in the middle of the lane either. The V8 guys had rutted that section pretty bad and I think I would have done much better without them....

LAWLESS240
Posts: 12
Joined: Sun Feb 09, 2003 5:54 am
Contact:

Postby LAWLESS240 » Tue Jan 07, 2003 4:59 pm

I RAN A 9.7 IN THE 1/8 ON MY OLD MOTOR. BEFORE UDP,SPRINGS,EXHAUST,AND KONI'S. CAN'T WAIT TO RUN THE NEW MOTOR WITH ALL THE GOODIES.:evilhaha

VQdriver
Posts: 98
Joined: Sun Oct 20, 2002 12:54 pm
Car: surfing, skating, race driving, tennis

Postby VQdriver » Tue Jan 07, 2003 4:59 pm

my time is in my sig. i hit a low fuel cutoff at the end of the track and coasted thru the traps at such a slow speed. i think at least 14.0 to 13.9 is possible on street tires. mods are: jwt intake, budget ypipe, warpspeed test pipe, courtesy bpipe with borla muffler, unoth. racing pulley, gforce ecu, kyb/abx/eibach prokit springs, 95se wheels, addco rear sway.

User avatar
theTony
Posts: 1393
Joined: Wed Jul 24, 2002 12:45 pm
Car: umm.....Cars??
Contact:

Postby theTony » Tue Jan 07, 2003 4:59 pm

Well, I ran the 1/4 at Beach Bend March 8th and my best time was 15.132 @ 91.93 mph. One of these days I'm gonna see 14's! :D

User avatar
MetaOrbit
Posts: 602
Joined: Thu Aug 01, 2002 12:01 pm
Car: Black 2002 Infiniti I35 Sport
Contact:

Postby MetaOrbit » Tue Jan 07, 2003 4:59 pm

You and me both buddy.

I managed a 15.101 @ 92.84 MPH last weekend.

User avatar
audtatious
Moderator
Posts: 36964
Joined: Sun Oct 27, 2002 5:31 pm
Car: 2017 Q60 Red Sport - 2014 Q50s AWD
Location: Stalking You
Contact:

Postby audtatious » Tue Jan 07, 2003 4:59 pm

And I was still stuck in the 14's with a 14.908 :(

User avatar
MetaOrbit
Posts: 602
Joined: Thu Aug 01, 2002 12:01 pm
Car: Black 2002 Infiniti I35 Sport
Contact:

Postby MetaOrbit » Tue Jan 07, 2003 4:59 pm

audtatious wrote:And I was still stuck in the 14's with a 14.908 :(


Poor thing...Stuck in the 14's.. ;)

User avatar
jEzTeR
Posts: 7645
Joined: Sun Sep 15, 2002 2:34 pm
Car: 07 FX35 - 02 Altima 3.5se - 93 240sx Hatch
Contact:

Postby jEzTeR » Tue Jan 07, 2003 4:59 pm

I ran the 3.5 Altima and got a best of 15.156 @91.93mph.I had 9.785 in the 1/8.I never got the launch down just right.With only three runs it will do for me.I never won any of the three thanks to TonyVQ and MetaOrbit .LOL(and got caught on tape with a crappy R/T and my worst run of the day 15.945 :( )

User avatar
mtcookson
Posts: 2923
Joined: Thu Nov 21, 2002 12:43 pm
Car: 1991 Z32, 1992 Q45, and much much more
Contact:

Postby mtcookson » Tue Jan 07, 2003 4:59 pm

at BG during my first run (ever) i ran a 16.487 which was my best run out of 10. that's on a 1990 maxima se manual with an intake, exhaust, and a really leaky y-pipe. soon i'll have the vg30et in there.

User avatar
Mayhem_J30
Posts: 2874
Joined: Tue Apr 30, 2002 2:00 am
Car: Ummm...My Car
Location: Louisville, KY

Postby Mayhem_J30 » Tue Jan 07, 2003 4:59 pm

mtcookson wrote:at BG during my first run (ever) i ran a 16.487 which was my best run out of 10. that's on a 1990 maxima se manual with an intake, exhaust, and a really leaky y-pipe. soon i'll have the vg30et in there.


what # were you? I think I might have lined up with ya once.

User avatar
rey_boricua
Posts: 209
Joined: Sun Nov 17, 2002 3:01 pm
Car: Working out, chilling, and cars
Contact:

Postby rey_boricua » Tue Jan 07, 2003 4:59 pm

you lined up against latinmaxima, the white one with the carbon fiber hood

I30tMikeD
Posts: 73
Joined: Thu Apr 03, 2003 6:22 am

Postby I30tMikeD » Tue Jan 07, 2003 4:59 pm

14.6 at 95 mph

nlzmo400r
Posts: 4906
Joined: Wed Feb 12, 2003 12:23 pm
Car: cars
Contact:

Postby nlzmo400r » Tue Jan 07, 2003 4:59 pm

damn, what kind of mods do u have, thats pretty quick

User avatar
MrEous
Posts: 150
Joined: Wed Mar 12, 2003 10:18 am

Postby MrEous » Tue Jan 07, 2003 4:59 pm

15.4 on a stock motor and crappy tires. *shrug*

y-pipe/intake midpipe/pop charger the next time I run...I'm definitely going to see 14s.

nlzmo400r
Posts: 4906
Joined: Wed Feb 12, 2003 12:23 pm
Car: cars
Contact:

Postby nlzmo400r » Tue Jan 07, 2003 4:59 pm

thats still not bad at all, its probably the tires that killed you :)

User avatar
MrEous
Posts: 150
Joined: Wed Mar 12, 2003 10:18 am

Postby MrEous » Tue Jan 07, 2003 4:59 pm

nlzmo400r wrote:thats still not bad at all, its probably the tires that killed you :)
All-season tires. :(

User avatar
audtatious
Moderator
Posts: 36964
Joined: Sun Oct 27, 2002 5:31 pm
Car: 2017 Q60 Red Sport - 2014 Q50s AWD
Location: Stalking You
Contact:

Postby audtatious » Tue Jan 07, 2003 4:59 pm

My problem is definately my tires. I will have new tires plus performance upgrades this fall when I run. To me, Beech Bend seems to have some horrible traction. :(

User avatar
theTony
Posts: 1393
Joined: Wed Jul 24, 2002 12:45 pm
Car: umm.....Cars??
Contact:

Postby theTony » Tue Jan 07, 2003 4:59 pm

Guess I will add my fastest 1/8 mile time ever here! I ran it at the Ohio Valley Dragway near Louisville, KY this past weekend in the LouisvilleSteets.com Ultimate Street Car Challenge #2.

9.603 @ 75.25 mph. w00t!

Oh, I forgot to mention, it was in a 2k2 Maxima SE auto.

User avatar
audtatious
Moderator
Posts: 36964
Joined: Sun Oct 27, 2002 5:31 pm
Car: 2017 Q60 Red Sport - 2014 Q50s AWD
Location: Stalking You
Contact:

Postby audtatious » Tue Jan 07, 2003 4:59 pm

Tony, did OV seem better for traction?

User avatar
theTony
Posts: 1393
Joined: Wed Jul 24, 2002 12:45 pm
Car: umm.....Cars??
Contact:

Postby theTony » Tue Jan 07, 2003 4:59 pm

audtatious wrote:Tony, did OV seem better for traction?


Yeah Matt, it was much better. Don't know how much letting air out of my front tires helped, but it sure seemed to. :D

User avatar
audtatious
Moderator
Posts: 36964
Joined: Sun Oct 27, 2002 5:31 pm
Car: 2017 Q60 Red Sport - 2014 Q50s AWD
Location: Stalking You
Contact:

Postby audtatious » Tue Jan 07, 2003 4:59 pm

I didn't really notice that helping much, unfortunately. My best was a 9.576 at BB during the November 16th meet. No race prep at all. My best 60' was then too at 2.202. Kinda weird since my best time was in February with a 2.34x 60' and a 9.7x 1/8th at BB resulting in the 14.908.

One of these days, I will figure it out.

User avatar
Altiman94
Posts: 5895
Joined: Sun Jun 22, 2003 12:13 pm
Car: Paintball, cars, outdoor sports
Contact:

Postby Altiman94 » Tue Jan 07, 2003 4:59 pm

low 15 second/hi 14's is not a bad time for a stock auto maxima. Although the 6 speeds should probably be int he low 14's

nlzmo400r
Posts: 4906
Joined: Wed Feb 12, 2003 12:23 pm
Car: cars
Contact:

Postby nlzmo400r » Tue Jan 07, 2003 4:59 pm

6spds will hit 14.4 or so at best, which is still fast for a sedan!


Return to “Maxima Forum & I30 / I35 Forum”