Rough startup on 2011 G25

The G-Series Tuning Forum is the place to discuss G35/G37 performance modifications and mechanical repair.
googlegot
Posts: 2
Joined: Fri Apr 17, 2015 7:08 am
Car: 2011 Infiniti G25

Rough startup on 2011 G25

Postby googlegot » Fri Apr 17, 2015 7:21 am

I'm having trouble with my 2011 g25. On "cold" startup in warm weather, my RPMs go immediately up to 2000, then drop to 1700 and wobble between 1700 and 2000 for about a minute before slowly descending to 700 several minutes later.

This seems very odd to me. I ran some fuel injector cleaner through it, which made no difference. I cleaned the MAFs, which also made no difference. I also ran the following resets to no avail:

- Mixture Ratio Self-Learning Control Data Reset
- Accelerator Pedal Released Position Learning Procedure
- Throttle Valve Closed Position Learning Procedure
- Idle Air Volume Learning Procedure

Here is a video of the startup I took, please note that my foot is not on the gas pedal at any point during startup:

[youtube]http://www.youtube.com/watch?v=pM36omgHbrU[/youtube]

Outside temperature is 70 degrees, fuel is 91 octane, no additives.

Anyone have any experience with this? There are no codes to pull in the ECM.


User avatar
audtatious
Moderator
Posts: 36956
Joined: Sun Oct 27, 2002 5:31 pm
Car: 2017 Q60 Red Sport - 2014 Q50s AWD
Location: Stalking You
Contact:

Re: Rough startup on 2011 G25

Postby audtatious » Sat Apr 25, 2015 7:20 am

I've not seen that issue. Could be any of a number of sensors causing it, IMO, but I would expect further issues if it's a sensor. Usually I would consider looking at the MAF first. If it is the MAF then cleaning it would really do nothing, anyway.

Anyone else have an idea?

googlegot
Posts: 2
Joined: Fri Apr 17, 2015 7:08 am
Car: 2011 Infiniti G25

Re: Rough startup on 2011 G25

Postby googlegot » Fri May 08, 2015 10:07 am

Quick update: The car now nearly stalls in the morning when starting. It seems to be temperature dependent. When the temperature is above 70, it starts fine, but if it starts around 45-55 degrees, it will stumble and nearly stall.

Thankfully, I got a pending code: p050E

This seems to be covered by a service bulletin, ITB11-065, which indicates problems with cold starts. I am dropping by the dealership to have them flash the ECM to see if that helps. I'll let you all know what happens in this RIVETING story.

User avatar
Gold Digger
Posts: 7343
Joined: Sun Apr 11, 2004 8:48 pm
Car: Current:
2011 Infiniti G25X
2012 Subaru Legacy 2.5i
Former:
1995 Nissan Skyline GT-R V-Spec Midnight Purple
1990 Nissan Laurel Club S Turbo Two Tone Pearl
Contact:

Re: Rough startup on 2011 G25

Postby Gold Digger » Tue Jan 12, 2021 9:06 am

googlegot wrote:
Fri May 08, 2015 10:07 am
Quick update: The car now nearly stalls in the morning when starting. It seems to be temperature dependent. When the temperature is above 70, it starts fine, but if it starts around 45-55 degrees, it will stumble and nearly stall.

Thankfully, I got a pending code: p050E

This seems to be covered by a service bulletin, ITB11-065, which indicates problems with cold starts. I am dropping by the dealership to have them flash the ECM to see if that helps. I'll let you all know what happens in this RIVETING story.
BUMP!

OP,

I had this same code this morning (1/12/2021) on my recently purchased 2011 G25X. I took it to the dealer where I bought the car as I had to pick up my license plates.
He cleared the code and it didn't come back on during my 20 minute drive home.

Do you have any updates on if the reflash you mentioned resolved the issue?
I did see a service bulletin on this same issue, so it may be going to my local Nissan dealership.


Return to “G35 and G37 Engine, Drivetrain & Tuning”