R33 not starting when warm

A forum for owners and fans of the legendary Nissan Skyline and Nissan GTR.
Nehe420
Posts: 1
Joined: Sat Sep 16, 2017 2:33 am
Car: 1995 r33 Nissan skyline rb20

R33 not starting when warm

Postby Nehe420 » Sat Sep 16, 2017 2:56 am

Hey guys, I have a 1995 r33 skyline rb25de auto :frown:

It starts first pop when it's cold but when you drive it up to temperature and turn it off and try too turn it on it doesn't start. It winds over then cuts out then starts winding over again also, when you try and give it gas it just cuts out.

It's happened a few times. One time I changed the Fuel pump fuse (which didn't look broken) and it just started first pop after trying to wind it over to start it. Another time I left it for about an hour and then tried to start it and was just winding over and cutting out I played around with the fuse but still nothing then left it for 10 minutes and it just started first pop.

I'm not sure what the problem is any help will be aprreciated cheers
Last edited by Rogue One on Sat Sep 16, 2017 5:10 am, edited 1 time in total.
Reason: Moved to correct forum


ca18det_boy
Moderator
Posts: 1377
Joined: Wed Dec 24, 2003 10:47 am
Location: Surprise, AZ

Re: R33 not starting when warm

Postby ca18det_boy » Tue Sep 26, 2017 10:11 am

Overheating your coils?

amc49
Posts: 1158
Joined: Mon Jun 19, 2017 7:24 pm
Car: '11 Versa
'17 Altima

Re: R33 not starting when warm

Postby amc49 » Wed Sep 27, 2017 5:40 pm

Often a sign of something too rich, leaky injector, idle throttle air amount (PCV, TB aircrack, any IAC there) slightly blocked off to act richer.

User avatar
Ozzie
Moderator
Posts: 3917
Joined: Fri Oct 14, 2005 12:36 pm
Car: '90 300ZX twin turbo - 2 seater
'94 Infiniti Q45, AUDM spec
'99 N15 Pulsar SSS (daily)
'75 TA22 Celica vert
Location: Australia

Re: R33 not starting when warm

Postby Ozzie » Fri Apr 06, 2018 5:17 pm

There is a temp sensor that the ECU uses, next to the temp gauge sender, in the upper pipe (in front of the inlet manifold, next to the timing cover)
This allows the ECU to adjust the mixture based on coolant temp.
I changed mine about 4 months before selling the car for the same issue, and this fixed it.
Looks like this, but may have a red, black, or blue top.
Image

Number 1 in this image:
Image


Return to “GTR Forum / Skyline Forum”