R32 engine cuts out when going over bumps...help

A forum for owners and fans of the legendary Nissan Skyline and Nissan GTR.
GreyZ33Track
Posts: 28
Joined: Wed Feb 27, 2013 4:23 pm
Car: 2004 350z Track
2003 G35 Coupe
2006 Titan 4x4 King Cab

R32 engine cuts out when going over bumps...help

Postby GreyZ33Track » Thu Oct 05, 2017 5:40 am

Vehicle is 1991 Skyline GTS_4 A/T. This issue began about 2 months ago and was very random.....now it is predictable for the most part. Was driving home yesterday and Everytime I hit a bump or dip at any speed, the car loses power, then comes back online and continues as normal until the next bump....pulled into a parking lot from a near stop and the car actually stalled out and died. Here is what I have installed chasing this...New splitfire coils and plugs, new OEM ignitor, new OEM MAF, New OEM CAS and also replaced my Walbro fuel pump with a new AEM pump. Nothing has fixed the issue....any ideas or things for my to try?


User avatar
centralcoaster33
Posts: 2772
Joined: Tue Apr 05, 2005 10:41 am
Car: 240SX #5-1997
Location: Central Coast, CA

Re: R32 engine cuts out when going over bumps...help

Postby centralcoaster33 » Thu Oct 05, 2017 1:36 pm

Loose grounds or bad wiring come to mind. Maybe try getting the car in idle with hood popped, then jiggle the engine harness in a few locations and see if you can get it to stumble. Same goes for turbo systems, but with the vacuum. Try car in idle, hood popped, and jiggle the air plumbing you may have to see if the engine stumbles.

The GTR pros will see this and maybe have some better ideas. Good luck!

GreyZ33Track
Posts: 28
Joined: Wed Feb 27, 2013 4:23 pm
Car: 2004 350z Track
2003 G35 Coupe
2006 Titan 4x4 King Cab

Re: R32 engine cuts out when going over bumps...help

Postby GreyZ33Track » Fri Dec 08, 2017 8:54 pm

It was the battery ...connection problem of post inside the battery.

User avatar
centralcoaster33
Posts: 2772
Joined: Tue Apr 05, 2005 10:41 am
Car: 240SX #5-1997
Location: Central Coast, CA

Re: R32 engine cuts out when going over bumps...help

Postby centralcoaster33 » Mon Dec 11, 2017 4:38 pm

Inside the battery? Weird. Glad it's sorted out. How'd you spot that? Tugging on the cables or during a disconnect?


Return to “GTR Forum / Skyline Forum”