Project RACE JUKE

The web's first forum dedicated to the Nissan Juke and the Nissan Qazana.
23tuner
Posts: 18
Joined: Wed Apr 02, 2014 12:06 pm
Car: 2012 Nissan Juke SV AWD

Project RACE JUKE

Postby 23tuner » Wed Apr 02, 2014 2:42 pm

Hello every one! My name is Lars Wolfe and This is my opening post on NICO. I am starting a new project. I will be making continuing post on this thread on the progress of the JUKE. Whats going to make this project a little different is this car is going to be competing in a minimum of three different race series. and I am preparing to show the build of the car as well as the changes to the car that need to take place to race in different series.
Thanks everyone for reading and stay tuned for more updates.

you can follow all the progress at these media locations, Thanks for following.

Lars


New Facebook page
http://www.facebook.com/opyhiro


23@larswolfe.com
larswolfe23@gmail.com

Race website: LarsWolfeRacing .com

Follow me and subscribe @:
facebook.com/LarsWolfe
twitter: @larswolfe
instagram.com/larswolfe
youtube.com/user/larswolfe


23tuner
Posts: 18
Joined: Wed Apr 02, 2014 12:06 pm
Car: 2012 Nissan Juke SV AWD

Re: Project RACE JUKE

Postby 23tuner » Wed Apr 02, 2014 6:10 pm

Trying to post a pic but not sure why its not working? can anyone shed some light on this? the FAQ amazingly didn't help much;)

Image

Image

Image
Last edited by Rogue One on Wed Apr 02, 2014 6:22 pm, edited 1 time in total.
Reason: fix image links

User avatar
Rogue One
Moderator
Posts: 7064
Joined: Tue Jun 14, 2011 10:15 pm
Car: 2011 Nissan Rogue SL
2012 Nissan Rogue SL
2012 Honda CR-V LX
Location: Florida, USA

Re: Project RACE JUKE

Postby Rogue One » Wed Apr 02, 2014 6:16 pm


23tuner
Posts: 18
Joined: Wed Apr 02, 2014 12:06 pm
Car: 2012 Nissan Juke SV AWD

Re: Project RACE JUKE

Postby 23tuner » Wed Apr 02, 2014 9:55 pm

Seems the pics links are working just fine. every things fine here now....how are you;)

Thanks for the help

L

23tuner
Posts: 18
Joined: Wed Apr 02, 2014 12:06 pm
Car: 2012 Nissan Juke SV AWD

Re: Project RACE JUKE updated, dash removal vid

Postby 23tuner » Tue Apr 08, 2014 2:24 pm

Hello again everyone,

Wanted to post this as soon as it was up on YT, But I finished the removal for the interior the other night, Here is a 1 min vid of the final pull.

Enjoy!!!

and more to come!!!

[youtube]http://www.youtube.com/watch?v=3pFKNkBu_GQ[/youtube]

User avatar
BusyBadger
Moderator
Posts: 5018
Joined: Thu Apr 28, 2005 3:20 pm
Car: '92 240SX, '05 350Z, '13 Juke
Contact:

Re: Project RACE JUKE

Postby BusyBadger » Wed Jun 04, 2014 5:04 pm

Fixed your YouTube link (the forum won't embed the video from a copy/paste mobile link - you have to use the full desktop style link).

Anything updates on the project?

23tuner
Posts: 18
Joined: Wed Apr 02, 2014 12:06 pm
Car: 2012 Nissan Juke SV AWD

Re: Project RACE JUKE

Postby 23tuner » Mon Sep 01, 2014 1:23 pm

Hey everyone its been a while since I have posted anything on the multi purpose racer, the build is coming slowly and hopeful will have some pic to post here soon. I have some vids up on my YT channel of the last event (hill Climb) and the prep for it.

I do have a request, I need to talk with a Nissan tech about an issue that has come up on OPY,

I went out to start and move her out of the shop like I normally do about once a week and this time, she didn't start.
It will crank just fine good speed no issues with unequal compression. I first check for faults in the ECU with my scanner basically a generic OBD2, no faults, next checked every fuse I could on the car, all three locations all ok.
next I did a little google search and i am finding crank no start conditions in cold climates, but it was 89deg in the shop yesterday and today. after that I checked to see if the plugs were getting the signal to spark and NOTHING. I tried both with the plug removed and it grounded and also checked for 12volt and ground at coils YES 12volts and ground present, used a noid light on the signal at the connector....nothing during crank.
I have tried the key to push button initialization....same crank/nostart.

not sure it is an immobilizer issue....read the workshop manual provided from the NICO link and it states that if there is an issue with the key or anything else it wouldnt even give the signal to crank let alone start, am I correct in thinking so?????

can a Nissan Tech with some DIG experience shed some light on what is needed for start auth from the BCM or ECM?

i would think cam position, crank position, HP fuel pressure sensor confirmation,.....anyhting else?

it would be easiest to contact me here larswolfe23@gmail.com.

Thanks everyone for the read and the help

MORE UPDATES SOON!

LARS

23tuner
Posts: 18
Joined: Wed Apr 02, 2014 12:06 pm
Car: 2012 Nissan Juke SV AWD

Re: the multi purpose racer: Nissan Juke

Postby 23tuner » Tue Sep 02, 2014 10:00 am

Hey all here is a link to a video of the juke its first event the Hoopa Hill climb,

Their are links in the vid to all the other vids on my channel about the car plus a link to a full run.

check it out hope you like it, if you do share, like and subscribe! thanks everyone

https://www.youtube.com/watch?v=HmF0Y05TFHg

23tuner
Posts: 18
Joined: Wed Apr 02, 2014 12:06 pm
Car: 2012 Nissan Juke SV AWD

Re: Project RACE JUKE

Postby 23tuner » Wed Sep 03, 2014 5:09 pm

Hey guys figured out how to link a vid directly to my build thread, thanks Badger!!!!!

enjoy everyone

[youtube]http://www.youtube.com/watch?v=HmF0Y05TFHg[/youtube]

23tuner
Posts: 18
Joined: Wed Apr 02, 2014 12:06 pm
Car: 2012 Nissan Juke SV AWD

Re: Project RACE JUKE

Postby 23tuner » Thu Sep 04, 2014 8:50 pm

Hey everyone wanted to give an update on the no start condition that happened to me and Opy
First I eliminated the immobilizer due to the crank of the crank/no start issue I've been having. I found out through a Nissan tech that this model year immobilizer, when activated, will not allow the car crank. So the immo is ok.

While waiting for him to get back to me with that info I took it apon myself to test if the low pressure pumps were functioning. So first I found the high pressure pump on the top of the engine (pic1) next removed the cover. Then removed the red clip seen in the 3rd pic and wiggled the low pressure line off the the high pressure pump To see if there was residual pressure and to see if there was even any fuel at the HP pump. Yes there was!!! Good pressure and good volume of fuel from the low pump. Once I remove the pressure I got side tracked with some family stuff and wasn't able to test it to see if the maybe something with the pressure at the high pump was the issue:/ note: this is a non return fuel system remember that.

Image Image Image

Next the Nissan tech got back to me and told me they have been seeing the ground cable going from the motor mount to the chassis (pic4) causing this no start issue. So with some help from a buddy we attached a VOM to the chassis end of the cable and the engine to measure the voltage drop when cranking if it would be more than a half or volt or so that could be the issue.

Image

Next hit the start button and bam it fired right up!!!!!!!!!!!dam!
So unfortunately my problem I think came from 1 of 2 places but I don't know for sure.

1) after talking with a tech that is one of the best techs I have seen in my life! And a good friend. I remember running so low on fuel that it caused the car to take a little longer to start than normal. realizing I was low on fuel I filled the tank. Here lie the problem. On a non return system like this, if you pick up a bunch of junk on the bottom tank and push it to the HP pump it gets stuck there causeing fuel supply issues at the hp pump. Me removing the low supply line and relieving the pressure gave some place for that junk to go......out.......Now no problem and vroom alls well.

Ooooooooorrrrrrrrr
2) when we grabbed the cable in the front of the engine and started mucking with it to measure the voltage drop we could have basically regrounded the cable and temporarily fixed the issue.

So in conclusion I think one of 2 things have caused this issue 1) low supply volume to the front of the HP pump due to crap picked up when the fuel got low. Or
2) a faulty ground cable. Which will be replaced soon with a quality cable to a more sound grounding location on the chassis.
Thanks everyone more soon!!!!


More coming soon!!!!

lne937s
Posts: 233
Joined: Tue Mar 11, 2014 1:30 pm
Car: 2012 Nissan Juke SL AWD

Re: Project RACE JUKE

Postby lne937s » Fri Oct 03, 2014 6:55 pm

I was looking through your links and realized something... you are racing with the CVT! I have always thought that the potential of the CVT has never fully been explored, particularly with boosted vehicles. What are your thoughts? Did you add any additional fluid cooling? Have you looked into the potential to re-map the CVT (keeping it above 3000 rpm while off throttle, going straight to peak HP at full throttle, etc.)?

23tuner
Posts: 18
Joined: Wed Apr 02, 2014 12:06 pm
Car: 2012 Nissan Juke SV AWD

Re: Project RACE JUKE

Postby 23tuner » Tue Feb 03, 2015 1:22 pm

lne937s wrote:I was looking through your links and realized something... you are racing with the CVT! I have always thought that the potential of the CVT has never fully been explored, particularly with boosted vehicles. What are your thoughts? Did you add any additional fluid cooling? Have you looked into the potential to re-map the CVT (keeping it above 3000 rpm while off throttle, going straight to peak HP at full throttle, etc.)?
ine937,

There will be a couple of versions of drive train in this project. but we ar going to start with the CVT I am going to do everything i can with fluid types ,capacity, cooling and possibly tuning.

23tuner
Posts: 18
Joined: Wed Apr 02, 2014 12:06 pm
Car: 2012 Nissan Juke SV AWD

Re: Project RACE JUKE

Postby 23tuner » Tue Feb 03, 2015 2:40 pm

PROJECT UPDATE!

I HAVE BEEN DOING ALOT OF CAGE WORK ON OPY THE MULTI PURPOSE RACER. HERE ARE SOME PICS FROM THE BEGINNING, OF THE PROCESS.

Image

Image

Image

Image

Image

REMOVAL OF ALL THE SHEET METAL THAT WERE NOT GOING TO USE.

Image

Image

Image

Image

Image

PLANNING OUT THE REAR SHOCK TURRET CONVERSION FOR THE DIFERNT TYPES OF COIL OVER SUSPENSION I AM GOING TO BE USING IN THE NEXT COUPLE OF YEARS

Image


Image

Image

Image

NOW ON TO GETTING FULLY COMMITED!

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

NOW ON TO THE CAGE

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

YOU ARE NOW UP TO DATE ON THE BUILD. MOST OF THE CAGE IS DONE NOW ON TO THE REAR SUSPENSION REINFORCEMENT AND FRONT STRUT ALTERATION

I WILL BE POSTING THE SCHEDULE FOR 2015 AND NEW PARTNERSHIPS FOR THE PROJECT!!

User avatar
BusyBadger
Moderator
Posts: 5018
Joined: Thu Apr 28, 2005 3:20 pm
Car: '92 240SX, '05 350Z, '13 Juke
Contact:

Re: Project RACE JUKE

Postby BusyBadger » Thu Feb 12, 2015 7:32 am

Good Lord! I was wondering what happened with the project since I hadn't seen you post anything in ages...now I know why, you've been busy!

Very Nice! Can't wait for some action shots, or better yet...VIDEO! :)


Return to “Juke Forum | Qazana Forum”