HowTo: Install GROM Audio VLine VL2 (NIS9VL2) Android Auto/Apple CarPlay Interface (2011+ Infiniti M/Q70)

Forum for Infiniti M37, M56 M35h Hybrid and Q70 owners.
Yoda's Master
Posts: 331
Joined: Tue Jul 10, 2018 11:26 pm
Car: 2012 M56
2009 370z
Location: Rock in the middle of nowhere

Re: HowTo: Install GROM Audio VLine VL2 (NIS9VL2) Interface (2011+ Infiniti M/Q70)

Postby Yoda's Master » Mon Mar 25, 2019 9:18 pm

Question, does the unit stay on when the car is off in order to instantly turn on when you start the car?


User avatar
Ilya
Moderator
Posts: 9467
Joined: Fri Apr 23, 2010 11:20 pm
Car: 2011 M56x but I spend a lot of time on my 2015 Kawasaki Vulcan S. Former owner of a 2007 M35x. Also take care of my wife's 2016 QX60.
Location: Tampa, FL
Contact:

Re: HowTo: Install GROM Audio VLine VL2 (NIS9VL2) Interface (2011+ Infiniti M/Q70)

Postby Ilya » Mon Mar 25, 2019 9:40 pm

Yoda's Master wrote:
Mon Mar 25, 2019 9:18 pm
Question, does the unit stay on when the car is off in order to instantly turn on when you start the car?
Somewhat. If you run into the store for ten minutes it should start instantly but overnight no, it has to boot up.

Yoda's Master
Posts: 331
Joined: Tue Jul 10, 2018 11:26 pm
Car: 2012 M56
2009 370z
Location: Rock in the middle of nowhere

Re: HowTo: Install GROM Audio VLine VL2 (NIS9VL2) Interface (2011+ Infiniti M/Q70)

Postby Yoda's Master » Mon Mar 25, 2019 9:52 pm

Sounds good. Thank you.

Yoda's Master
Posts: 331
Joined: Tue Jul 10, 2018 11:26 pm
Car: 2012 M56
2009 370z
Location: Rock in the middle of nowhere

Re: HowTo: Install GROM Audio VLine VL2 (NIS9VL2) Interface (2011+ Infiniti M/Q70)

Postby Yoda's Master » Mon Mar 25, 2019 9:56 pm

Here's a link to get it with a $60 discount
https://gromaudio.com/store/vline/selec ... ystem.html

satown210
Posts: 220
Joined: Sat Jan 25, 2014 2:10 am
Car: 2012 Infiniti M37
2005 Nissan Xterra Off Road

Re: HowTo: Install GROM Audio VLine VL2 (NIS9VL2) Interface (2011+ Infiniti M/Q70)

Postby satown210 » Mon Mar 25, 2019 11:40 pm

Ilya wrote:
Mon Mar 25, 2019 7:13 am
satown210 wrote:
Sun Mar 24, 2019 9:37 pm


One thing to note is that you will loose the USB in the center console.
It'll just move to the glovebox...just have to reach a little further.
What I was meaning was that he was asking about OEM sources. With Grom you loose factory USB into the stereo. It is now USB to Grom. I was trying to figure out a way to keep USB to stereo when I experienced the sound quality reduction.

User avatar
Ilya
Moderator
Posts: 9467
Joined: Fri Apr 23, 2010 11:20 pm
Car: 2011 M56x but I spend a lot of time on my 2015 Kawasaki Vulcan S. Former owner of a 2007 M35x. Also take care of my wife's 2016 QX60.
Location: Tampa, FL
Contact:

Re: HowTo: Install GROM Audio VLine VL2 (NIS9VL2) Interface (2011+ Infiniti M/Q70)

Postby Ilya » Tue Mar 26, 2019 6:04 am

Fair enough but again, I need to reiterate, as an audiophile and someone who has a music background and did 8yrs of music school, comes from a family of musicians (pianists although my late mother and oldest brother also rock/rocked the accordion) and has been playing the alto saxophone for more than two decades, there is zero reduction in sound quality that I can discern.

Does it sound as good as my music when I was using my phone via Bluetooth and while my phone had Viper4Android EQ installed? No. Viper4Android is an animal. There is no powerful EQ available on this device and root is also unavailable meaning I can't load V4A. But when compared to the factory system (such as an iPod, XM radio, etc.) it is identical if not slightly better due to the fact that I do have a light weight EQ installed (mentioned in the video).

EDIT: Perhaps this is because of the sound quality options selected in the music apps you use/used? I have my Google Play music set to highest quality (eats the most data) but have no issues as I have an unlimited plan. If using normal quality or low quality to improve download speeds or limit data use, then yeah, I could see the quality being worse.

satown210
Posts: 220
Joined: Sat Jan 25, 2014 2:10 am
Car: 2012 Infiniti M37
2005 Nissan Xterra Off Road

Re: HowTo: Install GROM Audio VLine VL2 (NIS9VL2) Interface (2011+ Infiniti M/Q70)

Postby satown210 » Tue Mar 26, 2019 10:27 am

For the record I was using an iPhone and Spotify. Previous to Grom I adjusted the equalizer in Spotify as well as maxing out bitrates and other options. The sound was great, system really started to hit harder than I ever heard it do. I have the 16 speaker Bose studio. With the Grom the music was extremely flat. I tried doing the same tricks of adjusting equalizers in the apps, upping sound quality, downloading Spotify from play store instead of using the native app. It all just was very poor.

I reached out to Grom to find out what was going on. They assured me previous to buying that there was no impact to sound quality. Now they were telling me there could be a sound difference. They said they did not test sound quality nor was it something that they were concerned with. When I said that I was told sound quality would remain and everything I had done to try and restore the previous quality, they said to wait for 8.1. I kinda felt like they lied. I wasn't willing to wait past my return period. Also when I brought up to them how some screens kinda get you stuck and you have to figure out how to get out of them due to the white "home" button disappearing. They said there is ALWAYS a white button. I showed them the screens I was talking about. They responded, wait for 8.1.

The customer service was very lacking in knowledge of their product. They provided wrong information. When you pointed it out, they responded with well I'm sure it will get better with an update.

The other thing I noticed was my unit was labeled as the old Grom units. When I asked they said to ignore the labeling. Perhaps I did get something outdated.

I might try Grom again in the future but as for now for $600 I'll pass. If they came out with something that allowed just carplay, AND I don't loose sound quality I'd be throwing my money at them.

User avatar
Ilya
Moderator
Posts: 9467
Joined: Fri Apr 23, 2010 11:20 pm
Car: 2011 M56x but I spend a lot of time on my 2015 Kawasaki Vulcan S. Former owner of a 2007 M35x. Also take care of my wife's 2016 QX60.
Location: Tampa, FL
Contact:

Re: HowTo: Install GROM Audio VLine VL2 (NIS9VL2) Interface (2011+ Infiniti M/Q70)

Postby Ilya » Tue Mar 26, 2019 2:23 pm

I'm not sure what you got but I unfortunately can't corroborate any of those issues and I'm not paid to sell their unit hah. Sorry you had issues man (really, it's unfortunate) but I love my unit. No issues with entering/exiting apps or anything.

Right now I don't know if there is a better item on the market. We all know how my other test went with the other company...pure trash.

Yoda's Master
Posts: 331
Joined: Tue Jul 10, 2018 11:26 pm
Car: 2012 M56
2009 370z
Location: Rock in the middle of nowhere

Re: HowTo: Install GROM Audio VLine VL2 (NIS9VL2) Interface (2011+ Infiniti M/Q70)

Postby Yoda's Master » Sun Apr 07, 2019 2:26 pm

Here's a way to still keep your glove box and keep the unit concealed for a clean look, but you'll need to remove the entire glove box trim. Might as well change your in-cabin filter at the same time.

Sorry i only took pics after assembly

Image
Image
Image

GPS mounted on a black box behind the glove box trim.
Image

Unit placed behind the glove box trim and can be accessed by removing the trim underneath the glove box.
Image
Image
Image
Image
Image

User avatar
Ilya
Moderator
Posts: 9467
Joined: Fri Apr 23, 2010 11:20 pm
Car: 2011 M56x but I spend a lot of time on my 2015 Kawasaki Vulcan S. Former owner of a 2007 M35x. Also take care of my wife's 2016 QX60.
Location: Tampa, FL
Contact:

Re: HowTo: Install GROM Audio VLine VL2 (NIS9VL2) Interface (2011+ Infiniti M/Q70)

Postby Ilya » Sun Apr 07, 2019 5:08 pm

Hmm interesting. That actually isn't too bad. Thanks for sharing!

Yoda's Master
Posts: 331
Joined: Tue Jul 10, 2018 11:26 pm
Car: 2012 M56
2009 370z
Location: Rock in the middle of nowhere

Re: HowTo: Install GROM Audio VLine VL2 (NIS9VL2) Interface (2011+ Infiniti M/Q70)

Postby Yoda's Master » Wed Apr 17, 2019 8:07 pm

No prob. The integration is nice and useful, but I have a negative experience with this thing. It either scrambled or fried my left side steering wheel controls and audio lags behind video by at least 1/2 a second. Dealer placed a reset dvd on order to try and get my controls working again, if that doesn't work, then I'll probably need to replace the clock spring.

I wish i could upgrade the touch screen :)

User avatar
Ilya
Moderator
Posts: 9467
Joined: Fri Apr 23, 2010 11:20 pm
Car: 2011 M56x but I spend a lot of time on my 2015 Kawasaki Vulcan S. Former owner of a 2007 M35x. Also take care of my wife's 2016 QX60.
Location: Tampa, FL
Contact:

Re: HowTo: Install GROM Audio VLine VL2 (NIS9VL2) Interface (2011+ Infiniti M/Q70)

Postby Ilya » Thu Apr 18, 2019 11:10 am

Yeah I wish I could get a phone like (in terms of responsiveness) touch screen in this car. The screen here is not made for 'scrolling' your finger across it.

Brian35XR
Posts: 127
Joined: Sun Jul 20, 2014 8:12 am
Car: 2011 Infiniti M37x
2006 Infiniti M35x
2004 Infiniti G35 - Sold

Re: HowTo: Install GROM Audio VLine VL2 (NIS9VL2) Interface (2011+ Infiniti M/Q70)

Postby Brian35XR » Sun Apr 28, 2019 1:47 pm

Yoda's Master wrote:
Wed Apr 17, 2019 8:07 pm
No prob. The integration is nice and useful, but I have a negative experience with this thing. It either scrambled or fried my left side steering wheel controls and audio lags behind video by at least 1/2 a second. Dealer placed a reset dvd on order to try and get my controls working again, if that doesn't work, then I'll probably need to replace the clock spring.

I wish i could upgrade the touch screen :)
I've just installed the VLine and I've noticed the audio lag too.. really annoying. I wonder if this is specific to Infiniti since the VLine is doing digital out using the car's DAC whereas with Toyota/Lexus it's using the VLine's internal DAC and outputting analog. Ilya you don't have an audio delay on yours??

It sucks that your steering controls fried. I didn't have that issue thankfully. Did you disconnect your battery? I did scratch the hell out of my radio panel though which I'm not happy about. I can't live with it so I'm gonna buy a new/used one on eBay:
ImageImage

Brian35XR
Posts: 127
Joined: Sun Jul 20, 2014 8:12 am
Car: 2011 Infiniti M37x
2006 Infiniti M35x
2004 Infiniti G35 - Sold

Re: HowTo: Install GROM Audio VLine VL2 (NIS9VL2) Interface (2011+ Infiniti M/Q70)

Postby Brian35XR » Sun Apr 28, 2019 2:03 pm

Also to anyone that has the VLine installed does it boot directly into the VLine system when you restart your car? For me it starts in iPod menu (which really should be VLine). Sometime it will say USB and the track will be "23 GROM Streaming". I always have to cycle Aux once when starting to get the VLine screen to actually recognize. Anyone have the same issue?

User avatar
Ilya
Moderator
Posts: 9467
Joined: Fri Apr 23, 2010 11:20 pm
Car: 2011 M56x but I spend a lot of time on my 2015 Kawasaki Vulcan S. Former owner of a 2007 M35x. Also take care of my wife's 2016 QX60.
Location: Tampa, FL
Contact:

Re: HowTo: Install GROM Audio VLine VL2 (NIS9VL2) Interface (2011+ Infiniti M/Q70)

Postby Ilya » Sun Apr 28, 2019 2:08 pm

I have zero issues with my unit. The only problem I occasionally (like once a month) is that I have to reseat the main connector going to the VLine box. I don't know if something jostles it in my glovebox or what, but occasionally my screen will be pitch black right after starting the car (it's never happened while the unit was already working). I have no issues with audio quality, audio lag, video output, etc. Everything is in sync, etc. I'll be driving the car in a couple of hours to go see Avengers: End Game so I'll confirm but I've watched a few things while stationary (including in my demo video) and never had any issue.

That sucks about the panels though. I scratched one of mine a tiny bit when I was installing the NavTool unit so I know how it feels but mine is in a less conspicuous spot.

User avatar
Ilya
Moderator
Posts: 9467
Joined: Fri Apr 23, 2010 11:20 pm
Car: 2011 M56x but I spend a lot of time on my 2015 Kawasaki Vulcan S. Former owner of a 2007 M35x. Also take care of my wife's 2016 QX60.
Location: Tampa, FL
Contact:

Re: HowTo: Install GROM Audio VLine VL2 (NIS9VL2) Interface (2011+ Infiniti M/Q70)

Postby Ilya » Sun Apr 28, 2019 2:18 pm

And yes, my car will boot directly into the VLine. It may flash the Infiniti/OEM system for 2 seconds but 100% of the time I will see the VLine screen followed by "Starting Android..." after that. I NEVER have to cycle my sources to get it to show up.

It sounds like you guys really need to work with GROM Audio support on this. I can't corroborate ANY of these issues.

User avatar
Ilya
Moderator
Posts: 9467
Joined: Fri Apr 23, 2010 11:20 pm
Car: 2011 M56x but I spend a lot of time on my 2015 Kawasaki Vulcan S. Former owner of a 2007 M35x. Also take care of my wife's 2016 QX60.
Location: Tampa, FL
Contact:

Re: HowTo: Install GROM Audio VLine VL2 (NIS9VL2) Interface (2011+ Infiniti M/Q70)

Postby Ilya » Sun Apr 28, 2019 3:11 pm

I did recheck playback and there is a very minor delay in audio vs video. I didn't even really pick up on it until I went looking for it. I tried YouTube TV and stuff in my Plex library. This is unfortunate. It's more noticeable in a show/movie where there is a lot of faces actually talking (talk show, news, etc.)...you don't notice it as much during something like a motorsports race or basketball game where you can't see lips moving.

Yoda's Master
Posts: 331
Joined: Tue Jul 10, 2018 11:26 pm
Car: 2012 M56
2009 370z
Location: Rock in the middle of nowhere

Re: HowTo: Install GROM Audio VLine VL2 (NIS9VL2) Interface (2011+ Infiniti M/Q70)

Postby Yoda's Master » Tue Apr 30, 2019 1:26 am

Ilya wrote:
Sun Apr 28, 2019 2:18 pm
And yes, my car will boot directly into the VLine. It may flash the Infiniti/OEM system for 2 seconds but 100% of the time I will see the VLine screen followed by "Starting Android..." after that. I NEVER have to cycle my sources to get it to show up.

It sounds like you guys really need to work with GROM Audio support on this. I can't corroborate ANY of these issues.
Mine usually boots into vline, sometimes it would show the ipod/usb screen for a split sec then boot up. GROM customer support is trash! They just keep telling me that no one has ever reported any issues :bs:

I didn't disconnect the battery and didn't think it was an issue since they did their g install video with the car running. My car was off.

I'm pretty sure the sync issue can be fixed if they let us root the device :mad:

Yoda's Master
Posts: 331
Joined: Tue Jul 10, 2018 11:26 pm
Car: 2012 M56
2009 370z
Location: Rock in the middle of nowhere

Re: HowTo: Install GROM Audio VLine VL2 (NIS9VL2) Interface (2011+ Infiniti M/Q70)

Postby Yoda's Master » Tue Apr 30, 2019 1:29 am

btw, don't try to install magisk through twrp, you will cause it to go into bootloop.

User avatar
Ilya
Moderator
Posts: 9467
Joined: Fri Apr 23, 2010 11:20 pm
Car: 2011 M56x but I spend a lot of time on my 2015 Kawasaki Vulcan S. Former owner of a 2007 M35x. Also take care of my wife's 2016 QX60.
Location: Tampa, FL
Contact:

Re: HowTo: Install GROM Audio VLine VL2 (NIS9VL2) Interface (2011+ Infiniti M/Q70)

Postby Ilya » Tue Apr 30, 2019 3:12 pm

Learned in a newsletter today that GROM Audio is planning to implement true Android Auto via USB cable at some point in the near future with an OTA. So for those of you who had concerns about hotspot usage, wifi, etc...you won't need to worry about that anymore. This will allow you to use your phone but just put it on the screen, just like all other car makers are pretty much doing right now (my brothers 2018 Audi A4 Prestige has this setup).

satown210
Posts: 220
Joined: Sat Jan 25, 2014 2:10 am
Car: 2012 Infiniti M37
2005 Nissan Xterra Off Road

Re: HowTo: Install GROM Audio VLine VL2 (NIS9VL2) Interface (2011+ Infiniti M/Q70)

Postby satown210 » Tue Apr 30, 2019 4:45 pm

Yoda's Master wrote:
Tue Apr 30, 2019 1:26 am
. GROM customer support is trash! They just keep telling me that no one has ever reported any issues :bs:

That was my experience too. When I got with them regarding issues, they first said I was mistaken. Then they said there was no problem and they never heard of mine. Then would say it would be addressed probably in the next update. Grom customer service procedure: Deny, Deny & Deflect.

Brian35XR
Posts: 127
Joined: Sun Jul 20, 2014 8:12 am
Car: 2011 Infiniti M37x
2006 Infiniti M35x
2004 Infiniti G35 - Sold

Re: HowTo: Install GROM Audio VLine VL2 (NIS9VL2) Interface (2011+ Infiniti M/Q70)

Postby Brian35XR » Fri May 03, 2019 7:30 pm

Yoda's Master wrote:
Tue Apr 30, 2019 1:29 am
btw, don't try to install magisk through twrp, you will cause it to go into bootloop.
Haha well I wouldn't try installing Magisk on anything to be honest but I've never been a fan.. I'm still holding on to SuperSU 2.82 SR5 on my phone and from what I see that more what will be used to obtain root on the PX5 chip: https://4pda.ru/forum/index.php?showtop ... p=76302601. I want to get around to trying it if my GROM ever turns back on again. (below)
satown210 wrote:
Tue Apr 30, 2019 4:45 pm
That was my experience too. When I got with them regarding issues, they first said I was mistaken. Then they said there was no problem and they never heard of mine. Then would say it would be addressed probably in the next update. Grom customer service procedure: Deny, Deny & Deflect.
My experience with Grom support has been not so helpful too. I noticed TWRP was installed so I asked if the bootloader was already unlocked and the response I got was: "You will need to provide internet access to the VLine using WiFi tethering" :wtf2:

Now I'm running into a new problem where my I turned my car on and the screen is now completely black (but lit) and the HVAC is blasting 90 degrees on full blast but NONE of my buttons are working (climate, radio, etc..). I've restarted my car a bunch of times and still the screen is black and no buttons work. I disconnected the battery and am crossing my fingers my car will work tomorrow else I'm lighting my GROM on fire :mad:

Image

Yoda's Master
Posts: 331
Joined: Tue Jul 10, 2018 11:26 pm
Car: 2012 M56
2009 370z
Location: Rock in the middle of nowhere

Re: HowTo: Install GROM Audio VLine VL2 (NIS9VL2) Interface (2011+ Infiniti M/Q70)

Postby Yoda's Master » Fri May 03, 2019 9:27 pm

Brian35XR wrote:
Fri May 03, 2019 7:30 pm

Now I'm running into a new problem where my I turned my car on and the screen is now completely black (but lit) and the HVAC is blasting 90 degrees on full blast but NONE of my buttons are working (climate, radio, etc..). I've restarted my car a bunch of times and still the screen is black and no buttons work. I disconnected the battery and am crossing my fingers my car will work tomorrow else I'm lighting my GROM on fire :mad:

Image
you got it a lot worse than me. My steering wheel buttons died after installing this. only the source and up button works and the voice button is now the down button. sometimes it triggers voice command and every media control button and screen dies.

The ininiti tech swears i just need to restore my headunit to factory settings per TSB ITB-054a.
https://infinitig37.com/TSB/ITB12-054a.pdf

I scheduled an appt this coming monday to try. I'll let you know if it works.

Brian35XR
Posts: 127
Joined: Sun Jul 20, 2014 8:12 am
Car: 2011 Infiniti M37x
2006 Infiniti M35x
2004 Infiniti G35 - Sold

Re: HowTo: Install GROM Audio VLine VL2 (NIS9VL2) Interface (2011+ Infiniti M/Q70)

Postby Brian35XR » Sat May 04, 2019 12:39 pm

I actually got the vline working again after leaving the battery disconnected overnight.. I hope that never happens again. :tisk:

Yoda's master, question.. do you have the deluxe touring package with Forest Air? I changed my cabin air filter and tried to mount my grom where you put yours and there is a big black box with part# 27490-1ma0a that google says is an "Infiniti Air Quality Sensor". It's connected to the bottom of the blower assembly and actually sits on top of the "pillow" of the lower panel and occupies the spot where you put your vline. There's no way it's fitting there; you didn't have this?

Image

Yoda's Master
Posts: 331
Joined: Tue Jul 10, 2018 11:26 pm
Car: 2012 M56
2009 370z
Location: Rock in the middle of nowhere

Re: HowTo: Install GROM Audio VLine VL2 (NIS9VL2) Interface (2011+ Infiniti M/Q70)

Postby Yoda's Master » Sat May 04, 2019 12:58 pm

Brian35XR wrote:
Sat May 04, 2019 12:39 pm
I actually got the vline working again after leaving the battery disconnected overnight.. I hope that never happens again. :tisk:

Yoda's master, question.. do you have the deluxe touring package with Forest Air? I changed my cabin air filter and tried to mount my grom where you put yours and there is a big black box with part# 27490-1ma0a that google says is an "Infiniti Air Quality Sensor". It's connected to the bottom of the blower assembly and actually sits on top of the "pillow" of the lower panel and occupies the spot where you put your vline. There's no way it's fitting there; you didn't have this?

Image
I think I'll try that and see if it works for me also.
I only have the base model. the previous owner was cheap and didn't add any options.

User avatar
Ilya
Moderator
Posts: 9467
Joined: Fri Apr 23, 2010 11:20 pm
Car: 2011 M56x but I spend a lot of time on my 2015 Kawasaki Vulcan S. Former owner of a 2007 M35x. Also take care of my wife's 2016 QX60.
Location: Tampa, FL
Contact:

Re: HowTo: Install GROM Audio VLine VL2 (NIS9VL2) Interface (2011+ Infiniti M/Q70)

Postby Ilya » Sat May 04, 2019 6:14 pm

I've had that black screen like twice since I've installed mine. I just unplug the unit in my glovebox and IMMEDIATELY (with the car running) the OEM screen/system comes to life and then plug it in and VLine is fine going forward. I can't say I've had the issue where heat is blasting or buttons don't work.

The way I see it is this:

This is the most complete unit for 'android auto' like technology on our car. As you can see, NavTool and others have also come to market recently with their versions (which, IMO, are much worse products). It's still a device that is developing, etc. For example, GROM Audio is planning to make their unit a true Android Auto in an upcoming update.

Like with anything, early adopters will have issues.

I'm perfectly happy with my unit at the price it is even if there is an occasional glitch or two. Or three. And if we get this 2017 QX70 we're looking at for my wife, she will likely be getting her own GROM Audio as well. I used it for hours today as I drove from Albany to Hartford and back. Will be using it heavily next week as I go to NYC to fly out to the Dominican. No complaints.

User avatar
NRGM45
Posts: 87
Joined: Thu Nov 18, 2010 1:12 pm
Car: 2012 M37S Tech, Deluxe Touring, Sport Moonlight White/Graphite
2006 M45 Tech, Journey, Sport Obsidian Black/Graphite
Location: Las Vegas !

Re: HowTo: Install GROM Audio VLine VL2 (NIS9VL2) Interface (2011+ Infiniti M/Q70)

Postby NRGM45 » Tue Jun 11, 2019 2:20 pm

And if we get this 2017 QX70 we're looking at for my wife, she will likely be getting her own GROM Audio as well. I used it for hours today as I drove from Albany to Hartford and back. Will be using it heavily next week as I go to NYC to fly out to the Dominican. No complaints.
Isn't it funny that a 2017 flagship sedan from Infiniti, still needs a unit like the Grom, to provide any type of integration, when a 20 thousand dollar Hyundai from many years ago, came with it stock ? Hehehe

Sad :( But I love my 2012, can't lie. I find that putting my S9 plus on my dash will provide me with a very similar experience, on a much nicer screen that's much easier to control.

Brian35XR
Posts: 127
Joined: Sun Jul 20, 2014 8:12 am
Car: 2011 Infiniti M37x
2006 Infiniti M35x
2004 Infiniti G35 - Sold

Re: HowTo: Install GROM Audio VLine VL2 (NIS9VL2) Interface (2011+ Infiniti M/Q70)

Postby Brian35XR » Tue Jun 11, 2019 5:52 pm

Btw for anyone who uploaded to VCore 2.2.20 (or whatever the newest version is), the Bluetooth A2DP screen is greatly improved. It finally got rid of the black box that took up half the screen and served no purpose what-so-ever. You can actually see the full Artist/Album/Song title now. If anyone found any other changes please share them.

User avatar
Ilya
Moderator
Posts: 9467
Joined: Fri Apr 23, 2010 11:20 pm
Car: 2011 M56x but I spend a lot of time on my 2015 Kawasaki Vulcan S. Former owner of a 2007 M35x. Also take care of my wife's 2016 QX60.
Location: Tampa, FL
Contact:

Re: HowTo: Install GROM Audio VLine VL2 (NIS9VL2) Interface (2011+ Infiniti M/Q70)

Postby Ilya » Sun Dec 22, 2019 10:24 pm

I've uploaded a quick 1 year review of my unit. I'm still very happy with my purchase and would recommend it to anyone.


DoN_BLaZe34
Posts: 1686
Joined: Fri Jul 23, 2010 4:40 pm
Car: 2007 M45 Sport - Sold
2006 FX45 - Traded
2014 Q70S 5.6 - Current
Location: Jersey

Re: HowTo: Install GROM Audio VLine VL2 (NIS9VL2) Interface (2011+ Infiniti M/Q70)

Postby DoN_BLaZe34 » Mon Dec 23, 2019 6:21 pm

Any changes to the screen sensitivity/responsiveness? I think I recall you saying there were times where you had to press a little hard for the unit to respond?

I could be completely making this up lol


Return to “Infiniti M37, M56, M35h Hybrid and Q70 Forum”