How To: 5 Speed Swap in Convertibles (and other S13s)

The Internet's ONLY forum for 240sx convertible information and the official home of the 240sx Convertible Club of America!
User avatar
GoinTopless240
Posts: 677
Joined: Wed Mar 01, 2006 2:50 pm
Car: 1993 Nissan Sil40 Vert & 2008 VW GTI & 2010 Infinity EX35 bought in 2019 (15,000) miles
Location: Canton, GA

Re: (-RJ-)

Postby GoinTopless240 » Wed Jan 07, 2009 4:37 pm

^ what he said..


User avatar
SixMachine
Posts: 5
Joined: Mon Jan 21, 2008 5:59 pm

Re: (GoinTopless240)

Postby SixMachine » Mon Jan 12, 2009 5:22 am

Anyone re call the drill bit sizes to make the hole to put in the clutch pedal?

94_240sx
Posts: 7673
Joined: Mon Feb 28, 2005 5:56 am
Car: 94_240SX
Location: DFW, TX
Contact:

Re: (SixMachine)

Postby 94_240sx » Mon Jan 12, 2009 5:28 am

SixMachine wrote:Anyone re call the drill bit sizes to make the hole to put in the clutch pedal?
It's in page 8. I used 1 1/2 inch hole saw.zer...age=8

s13drob
Posts: 1
Joined: Sun Mar 02, 2008 11:51 pm
Car: 90' s13 fastback

90' s13 PLEASE HELP

Postby s13drob » Thu Jan 15, 2009 1:49 pm

whats the fsm plug number for the park/neutral switch. and where does it originally run to when its plugged into the trans harness?

the only 2 wire plugs have a black & white wire (E18), and the other has a white & black/yellow wires (E19). also i have a chassis side wire that has a black/white and black/yellow wires that i have no clue go.

thanx 2 hijack for the email, he got it sorted out. incase others have the same issue its the black/white and black/yellow (E12) for s13 hijack is the boss
Modified by s13drob at 4:09 PM 1/16/2009

krillin99
Posts: 53
Joined: Sun May 13, 2007 4:55 pm

Re: 90' s13 PLEASE HELP (s13drob)

Postby krillin99 » Tue Jan 20, 2009 1:24 pm

there's a step by step article on doing a 5 speed swap in the january/feb issue of project car. it can be a good suppliment alongside this thread

User avatar
leesredgt
Posts: 3944
Joined: Sun Aug 05, 2007 11:18 am
Car: 1992 Toyota MR2 N/A
1991 Toyota MR2 Turbo

Re: 90' s13 PLEASE HELP (krillin99)

Postby leesredgt » Thu Jan 22, 2009 8:17 am

What is the gauge of the wire under the dash? That way ill know what size connects to buy.

User avatar
Ken Park
Posts: 107
Joined: Sun Jul 23, 2006 4:17 am
Car: 1991 240SX
Contact:

Re: 90' s13 PLEASE HELP (leesredgt)

Postby Ken Park » Mon Feb 09, 2009 1:30 pm

Can some of you guys please chime in on my thread:zer...98641

Basically, I have been using this thread as a reference, as I have an S14 M/T in my S13.

broke240sx
Posts: 11
Joined: Mon Feb 16, 2009 9:35 am
Car: 1996 nissan 240sx (no motor)

Re: 90' s13 PLEASE HELP (Ken Park)

Postby broke240sx » Sat Feb 28, 2009 12:00 pm

does any of this relate to an s14 auto to manual swap? anything?

broke240sx
Posts: 11
Joined: Mon Feb 16, 2009 9:35 am
Car: 1996 nissan 240sx (no motor)

Re: 90' s13 PLEASE HELP (broke240sx)

Postby broke240sx » Sun Mar 01, 2009 12:31 pm

let me rephrase that. does any of this info relate to the swap in an s14 i have a 96.

type-kt
Posts: 8
Joined: Sun Mar 09, 2008 4:42 pm
Car: 240sx s13 93' convertible
Contact:

Re: How To: 5 Speed Swap in Convertibles (Hijacker)

Postby type-kt » Wed Mar 11, 2009 6:56 pm

I don't know if someone already asked I don't reallly have time to read over 10 pages.. but I dorpped my auto transmission theres this big cluster of wires alll attatched to the auto trans, and going up to the engine bay right behind the battery.. what do you do with these?? unpluge them all? cuz they are like hardwired into the transmission..


type-kt
Posts: 8
Joined: Sun Mar 09, 2008 4:42 pm
Car: 240sx s13 93' convertible
Contact:

Re: 90' s13 PLEASE HELP (broke240sx)

Postby type-kt » Wed Mar 11, 2009 6:58 pm

your
broke240sx wrote:let me rephrase that. does any of this info relate to the swap in an s14 i have a 96.


you're in the wrong forum this is s13 convertible...or s13... there is a 14 one its a sticky but you have to click the right link

User avatar
sijia10358
Posts: 102
Joined: Wed Nov 09, 2005 5:40 pm
Car: nissan 240sx
Contact:

Postby sijia10358 » Wed Mar 18, 2009 8:05 am

do you guys know if you have to use 5speed tranny bolts or auto bolts are fine?!?!

User avatar
darens13
Posts: 1317
Joined: Fri Dec 28, 2007 6:30 pm
Car: '93 240sx, '90 chevy 1500, '49 dodge pickup

Re: (sijia10358)

Postby darens13 » Mon Mar 23, 2009 6:35 pm

the at and mt bolts are different lengths, i believe, so you will need the mt bolts.

marveezee
Posts: 1
Joined: Mon Mar 23, 2009 9:40 pm
Car: '89 S13 FB
Contact:

Re: How To: 5 Speed Swap in Convertibles (Hijacker)

Postby marveezee » Mon Mar 23, 2009 10:07 pm

<Small>

<3 ty for this. my other forum is full of asswholes.

verted240
Posts: 18
Joined: Tue Mar 24, 2009 1:13 pm
Car: 89 DOHC 5 speed coupe, 94 vert
Contact:

Re: (TrunkMonkey)

Postby verted240 » Tue Mar 24, 2009 1:22 pm

have you herd of people using the auto's drive shaft and cutting it down?if you have, do you know how much to cut?

User avatar
slim_240
Posts: 155
Joined: Thu Mar 19, 2009 7:03 pm

Postby slim_240 » Mon Apr 06, 2009 6:51 pm

hi i'm new to nico. i have a 91 240sx with super hicas. i'm currently in the process of converting it into a 5spd and also dropping an sr20. the motor set comes with a new wiring harness and ecu. the questions i have are:

1. would i have to go the whole re-wiring process even though i'm replacing the wiring and ecu? (btw when i was pulling out the motor, my friend thought it'd be a good idea to cut the chunk of wires above my firewall to get the motor out faster. would anyone know what it goes to? thanks)

2. instead of getting a clutch hard line, would i be able to use something like this instead? http://www.customcarscentral.c....html

sorry for all the questions! i tried to look for the answers all over the forum and couldn't find anything. thanks!!

94_240sx
Posts: 7673
Joined: Mon Feb 28, 2005 5:56 am
Car: 94_240SX
Location: DFW, TX
Contact:

Re: (slim_240)

Postby 94_240sx » Tue Apr 07, 2009 6:16 am

slim_240 wrote:2. instead of getting a clutch hard line, would i be able to use something like this instead? http://www.customcarscentral.c....html
People use aftermarket clutch line because OEM hardline has been discontinued. Find hardline if you can. It works and fits better.

User avatar
slim_240
Posts: 155
Joined: Thu Mar 19, 2009 7:03 pm

Re: (94_240sx)

Postby slim_240 » Tue Apr 07, 2009 12:00 pm

thanks for the info! i'll keep my eye for a OEM hardline but i'll go with the aftermarket since i need the car running asap.

anyone know anything about the wiring harness?

thanks for any info!

350s15
Posts: 17
Joined: Sat Jan 20, 2007 1:42 pm
Car: 1989 240sx

Re: How To: 5 Speed Swap in Convertibles (Hijacker)

Postby 350s15 » Tue Apr 07, 2009 2:38 pm

i did the swap like you said mine is not a drop top but it will not release the key and the lights in the dash stay on when you shut it off and the passenger side aft green relay buzzes the writing on my relay cover is gone so i do not know what the relay does if you disconnect the battery and reconnect the key will release and the buzzing stops and the dash lights go out i have the green box connected and the neutral safty switch spliced together i do not have the reverse lights hooked up is there something i forgot to do any help with this would be great thanks

User avatar
240daveTX
Posts: 231
Joined: Sat Oct 18, 2008 8:30 pm
Car: 1994 240 vert
Contact:

Re: (Hijacker)

Postby 240daveTX » Wed Apr 15, 2009 10:41 am

hijacker

im in the process of doing my rb20 wiring in my vert, it was auto prior to swap. i have the one plug jumped so the car will start, but from there im a little confused.

do i continue on with the rest of the swap instructions or do i need to modify mine with the rb wiring?

davidbekam907
Posts: 1
Joined: Fri Jul 11, 2008 7:20 pm
Car: 1991 300zx

Re: (240daveTX)

Postby davidbekam907 » Fri Apr 24, 2009 4:11 pm

hi to all. i need all the necesary for this swap (the i have the 5 speed tranny ) any where can help me????

User avatar
darkknight377
Posts: 1
Joined: Sat Dec 01, 2007 3:45 am
Car: 1989 240 sx, 1988 porsche 944 turbo , 1976 280z w/vortec 350(batmobile custom)

Re: How To: 5 Speed Swap in Convertibles (Hijacker)

Postby darkknight377 » Thu May 07, 2009 8:34 pm

Sir, you are a true gentleman for posting this awesome tool.you saved me alot of time as i am doing a swap right now and just happened upon this post.

i thank you, my s13 thanks you and my neighbors thank you for not having to hear me cuss my car while i trial and error these fabrications.

cacaface
Posts: 94
Joined: Wed May 24, 2006 6:41 pm
Car: 240sx 93' Conv with manual sr20

Re: (Hijacker)

Postby cacaface » Thu May 14, 2009 2:17 pm

hello all, nice to see people are keeping this thread active. I need help getting my top to work with manual swap... I read everything, hooked up the brown/yellow to the green/blue taken off the back of the inhibitor switch and didnt connect them back to the inhibitor switch. It worked one time and stopped and I noticed recently my fuse is blown. The fuse on the kick panel drivers side, bottom right, 10. It's for the inhibitor switch....So i replaced that and it blew again. So i decided to disconnect the brown/yellow from the green/blue and fuses aren't blowing anymore. Any help would be so awesome. Sorry for such a long post, and if u need pictures let me know.
Modified by cacaface at 9:23 PM 5/14/2009

240sxConvert
Posts: 68
Joined: Thu Jan 05, 2006 7:19 pm
Car: 1989 SR20DET Nissan 240sx

Re: How To: 5 Speed Swap in Convertibles (350s15)

Postby 240sxConvert » Sun May 17, 2009 6:55 am

Hey 350s15, if your key is not releasing there is a plug underneath the center console piece with four wires by where the auto shifter would be...you need to just splice two of those wires...i am not sure on what the colors are but they are directly side by side...just get a paper clip and put it in both holes of the clip and try it. If the key releases then those are the two wires to splice together...

cacaface
Posts: 94
Joined: Wed May 24, 2006 6:41 pm
Car: 240sx 93' Conv with manual sr20

Re: (cacaface)

Postby cacaface » Mon May 18, 2009 10:39 am

umm, I decided to just hook up the brown/yellow straight to 12 volt source/battery, fried my wires quite nicely. The top did function though : ).I'm still at loss to why the brown/yellow is giving me so much trouble.

I went through my wires to repair them/replace and i noticed that my brown/yellow is spliced into the brown/yellow of the park/neutral safety switch plug. There's only one brown/yellow wire coming from, who knows where and, into my engine bay. Does that seem right?

Then the brown wire from the back of the inhibitor plug was spliced into the brown wire in the park/neutral safety switch plug.

Does any of that seem amiss? I'm searching around but I haven't succeeded in finding a good wire diagram that helps me. Sorry for such a bad question, but I've been working on getting my top working for a long time with no avail. Thanks in advance

cacaface
Posts: 94
Joined: Wed May 24, 2006 6:41 pm
Car: 240sx 93' Conv with manual sr20

Re: (cacaface)

Postby cacaface » Fri May 22, 2009 12:36 pm

ermm, actually, can anyone just tell me where the Brown/yellow Wire runs to? Like from the back of inhibitor to... where? I think I will just try to jumper from that end if possible since something seems amiss (grounded) elsewhere in my lines. Thanks

1WheelWonder
Posts: 961
Joined: Wed Jan 19, 2005 11:16 am
Car: 1991 Nissan 240sx

Postby 1WheelWonder » Thu Jun 04, 2009 12:47 pm

Hey guys,

The 240sx Ive owned for the past 10 years came factory with a 5 speed. The 1989 Sohc 240 I just picked up was a auto. Ive got everything 100% in but cannot figure out which wire is the neutral safety switch but luckily i've got pictures so maybe someone can lend me a hand.

I don't use any of these 3 do I, there all auto related other than the reverse lights right?

Also, is it necessary to have inplace the two switches on the actual clutch assembly, reason I ask is that i don't see them.

I'd appreciate any help.
Modified by 1WheelWonder at 3:52 PM 6/4/2009

User avatar
topless_240
Posts: 257
Joined: Mon Sep 10, 2007 4:15 pm
Contact:

Re: (GoinTopless240)

Postby topless_240 » Wed Jun 17, 2009 6:23 pm

quick question if i use a 5 speed upper and lower harness will I have to do any extra wiring?

User avatar
topless_240
Posts: 257
Joined: Mon Sep 10, 2007 4:15 pm
Contact:

Re: (topless_240)

Postby topless_240 » Thu Jun 18, 2009 1:15 pm

pretty please?

User avatar
topless_240
Posts: 257
Joined: Mon Sep 10, 2007 4:15 pm
Contact:

Re: (topless_240)

Postby topless_240 » Fri Jul 03, 2009 1:57 pm

Hey so I finished the swap but my speedo is not working, what could be the problem with that? I had to cut the wires off the speed sensor and resolder but I do have a speed sensor from an auto tranny with good wiring.


Return to “240SX Convertible Forum”