94 240 conv with AT shift problems

The Internet's ONLY forum for 240sx convertible information and the official home of the 240sx Convertible Club of America!
User avatar
biggie
Moderator
Posts: 10298
Joined: Wed Jul 24, 2002 2:31 am
Car: '16 Q70L/'14 Q60S Vert/'19 Armada/'09 FX35
Location: Clemmons, NC

Re: 94 240 conv with AT shift problems

Postby biggie » Tue Sep 03, 2013 6:46 am

Just depends on the person/place.


avengerx45
Posts: 32
Joined: Mon Mar 27, 2006 11:37 am
Car: 1993 nissan 240sx se convertible

Re: 94 240 conv with AT shift problems

Postby avengerx45 » Sat Sep 28, 2013 2:57 pm

is there an easy way to separate the connectors without destroying them?

XxS13LifexX
Posts: 15
Joined: Sun Sep 14, 2014 10:49 am
Car: 1990 Nissan 240sx SE Hatchback

Re: 94 240 conv with AT shift problems

Postby XxS13LifexX » Thu Jul 27, 2017 1:19 pm

Just wanted to post in here to thank all of those involved on the revolution sensor fix! It was amazing to watch the collaboration on this one and it was great work from all! Also, thank you for the solution!

Kahnklingonme
Posts: 1
Joined: Fri Dec 25, 2020 1:31 am
Car: ???

Re: 94 240 conv with AT shift problems

Postby Kahnklingonme » Thu May 12, 2022 6:03 am

:mike thanks y'all. This post should be stickied. Y'all saved me so much grief and mild depression. I did the rev sensor removal "2nd connector" shifted but not great studdered until I got up to speed <10mph but went into all the gears. Parked, replugged the connector and bam shifts like butter. This may be a temporary fix but now I know what to do in a pinch. I'm in your debt team. 93 hatch fyi


Return to “240SX Convertible Forum”