2015 Infiniti QX50 not starting after park during hot day

Discussion of Infiniti's amazing (and underrated) sport-luxury crossovers, the EX35 and EX37. For 2014, the EX series will be renamed QX50, in line with Ininfiit's new naming conventions.
original4u
Posts: 3
Joined: Sat Jun 20, 2020 9:47 am
Car: 2015 Infiniti QX50

2015 Infiniti QX50 not starting after park during hot day

Postby original4u » Tue Jul 20, 2021 6:41 pm

Hi all. I am looking for some help before I head out to the dealer. The problem I am experiencing only occurs on a hot day.
I would get in the car for the first time in the day and it would start right up with no problem. If I park the car after driving and walk into a store, the car will not start when I get back. Occasionally, I would wait about 30 minutes and it would eventually start.

I recently replaced the battery and alternator in an attempt to solve this problem with no luck. I was told it could be a safety switch which I replaced and still no luck. I would like to keep the car because it only has 38K miles on it, but last Friday it left me stranded for 4 hours and it would not start in 95 degrees outside. I finally had a friend pick me up, and I went back for the car on Saturday morning where it started right up with no problem.

My nearest dealer doesn't have an appointment available for another two weeks.
Last edited by Rogue One on Tue Jul 20, 2021 8:53 pm, edited 2 times in total.
Reason: Moved to correct forum


User avatar
VStar650CL
Posts: 2899
Joined: Thu Nov 12, 2020 1:25 pm
Car: 2013 Nissan Altima 2.5 SL
2004 Nissan Altima 2.5 S

Re: 2015 Infiniti QX50 not starting after park during hot day

Postby VStar650CL » Tue Jul 20, 2021 7:17 pm

Try a crankshaft sensor, those symptoms are classic. Could be a cam sensor also, but more likely the crank.

original4u
Posts: 3
Joined: Sat Jun 20, 2020 9:47 am
Car: 2015 Infiniti QX50

Re: 2015 Infiniti QX50 not starting after park during hot day

Postby original4u » Wed Jul 21, 2021 4:18 am

Thanks, wouldn’t the sensor give a code. There are no codes on the scanner. I have the autel im508 scanner.

User avatar
VStar650CL
Posts: 2899
Joined: Thu Nov 12, 2020 1:25 pm
Car: 2013 Nissan Altima 2.5 SL
2004 Nissan Altima 2.5 S

Re: 2015 Infiniti QX50 not starting after park during hot day

Postby VStar650CL » Wed Jul 21, 2021 5:09 am

original4u wrote:
Wed Jul 21, 2021 4:18 am
Thanks, wouldn’t the sensor give a code. There are no codes on the scanner. I have the autel im508 scanner.
No, very often they miss teeth at cranking speed but don't "flatline", and the ECM simply gets confused and doesn't know when to fire the plugs. Once the engine does fire, the increased reluctor speed cleans up the signal. So no code ever occurs.

original4u
Posts: 3
Joined: Sat Jun 20, 2020 9:47 am
Car: 2015 Infiniti QX50

Re: 2015 Infiniti QX50 not starting after park during hot day

Postby original4u » Wed Jul 21, 2021 6:39 am

Thanks for the info. I will try it. Just an FYI, it doesn’t crank when the issue presents itself. I would press the brake pedal and push start with no feedback. All I hear is the fuel pump and nothing else. No starter or crank turn over.

User avatar
VStar650CL
Posts: 2899
Joined: Thu Nov 12, 2020 1:25 pm
Car: 2013 Nissan Altima 2.5 SL
2004 Nissan Altima 2.5 S

Re: 2015 Infiniti QX50 not starting after park during hot day

Postby VStar650CL » Wed Jul 21, 2021 8:43 am

Oooooh, that's different. Try a brake pedal switch.


Return to “Infiniti EX35 / EX37 and QX50 / QX55 Forum”