'05 starting issue

A Q45 forum / Cima forum for the President of Infiniti's lineup. Brought to you by Infiniti Parts USA, your OEM source for Q45 parts!
fkoehler
Posts: 4
Joined: Fri Oct 23, 2015 12:07 am
Car: 2005 Q45

'05 starting issue

Postby fkoehler » Thu Aug 15, 2019 8:25 am

Hi All,

I've got an '05 with a starting problem.
Battery died over the winter, so I jumped it a couple weeks ago to move it, no problem.
Threw the batt on a charger yesterday, and today its dead-dead. Hooked up the jumper cables, and the security system went off.
Finally was able to reset it so that doesn't happen, however when trying to start now, I hear the starter turn maybe 3 times, and then nothing aside from all the clicking inside from power drain.
This is with my Murano 3.5 rev'd to 2k, jumpered directly to the Q's battery cables without batt. Tried both actually and with batt couldn't even get it too crank.
Car's got 82K on it, and aside from some clear coat peeling has been babied.

When it cranks, it sounds rather slow and not feisty like normal. Since it is cranking, and the Security led is not on, and horns and lights are no longer blinking, I'm doubting if this is Sec Sys. still preventing start, or if I have a bad starter?


User avatar
Q451990
Moderator
Posts: 11047
Joined: Tue Jul 23, 2002 8:21 am
Car: 1990 Q45 - 114K, 2017 Toyota 4 Runner, 2004 Frontier M/T - 95K, 2012 Xterra (Mom's), 2017.5 Rogue (Inlaws)
Location: Columbia, SC
Contact:

Re: '05 starting issue

Postby Q451990 » Fri Aug 16, 2019 7:52 am

Has your battery been tested? How old is it? I would think a replacement is probably in order. Trying to run the car without a battery off of jumper cables from another car sounds like a bad idea. I think your electrical system needs the battery in the circuit.

EdBwoy
Moderator
Posts: 3073
Joined: Tue Dec 25, 2012 12:47 am
Location: St. Louis Metro East - IL
Contact:

Re: '05 starting issue

Postby EdBwoy » Sat Aug 17, 2019 7:14 am

I'm calling for a battery check first.

On these cars, if the engine still cranks at any point, then the starter is not likely to be a problem.


Return to “Q45 Forum / Cima Forum”